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ABSTRAKT

Tato bakalafska prace je zamefena na pieklad technického textu - manudlu softwaru Adobe
Photoshop. Uvodni teoreticka &ast poskytuje vieobecné informace na téma preklad, véetné jeho
definice, typt a charakteristiky. Teoretickd Cast bakalarské prace se dale také zabyva specifiky
technického textu, terminologie a otazkou ekvivalence. V praktické ¢asti prace je pielozen
zdrojovy text s vlastnim komentafem k piekladu. Pro snadnéjsi orientaci v prekladu byl vytvoren
slovnik pojmil objastiyjici pouzitou terminologii, ktery je spole¢né s origindlem zdrojového textu k
nahlédnuti v ptilohdch. Hlavnim u¢elem této prace je preklad technického textu, jeho specifikace
a analyza odbornych vyrazi.

Klicova slova: pieklad, prekladatel, technicky text, védecko-technicky styl, terminologie,

ekvivalence, Adobe Photoshop,

ABSTRACT

This bachelor thesis aims at the translation of a technical text — Adobe Photoshop software
manual. The introductory theoretical part provides general information about the subject of
translation, including its definition, types and characteristics. The theoretical part of the thesis also
deals with the specifics of a technical text, its terminology as well as equivalence. In the practical
part, there is a translated source text with the commentary. For better orientation, a terminological
dictionary explaining the terminology used can be seen in appendices of this thesis along with the
original of source text. Main purpose of the thesis is a translation of technical text, its specification

and the analysis of technical terms.

Keywords: translation, translator, technical text, scientific and technical style, equivalence,

terminology, Adobe Photoshop,
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INTRODUCTION

This bachelor thesis focuses mainly on translation. In the introductory theoretical part
definition of translation is given along with the types of translation. These are vital parts of the
translation and every translator, either professional or unprofessional should take them into
account when translating any type of a text. Moreover the role of a translator as a creator of text
is described in detail. Also information about the characteristics of a translator is provided,
because a translator, who wants to be creating good translations, should preferably keep on
developing his skills and knowledge. Apart from this, one of the most valuable is the practical
experience as it helps to shape a translator’s style, form and sense for translation.

In the following part of thesis three main phases of translation are described. To be more
specific, a translator should think about the text before the translation itself. After gaining an
author’s idea a translator should be ready to interpret the text by himself or herself, using own
specific vocabulary and style.

Vital information about technical text and style is given in the following part of thesis. Firstly
the style is defined and specified, with detailed focus on technical style which is the main style of
translated text. Furthermore, the specifics and main features of a technical text are thoroughly
outlined along with the terminology which is closely connected to it.

Last but not least the very last part of thesis deals with the problems of equivalence that may
occur during a translation. Each type of equivalence is described along with the examples related
to it.

Although detailed information about the translation is given in theoretical part. The main
purpose of the thesis is to translate technical text. This was done with respect to theoretical part.
Brief analysis of translated text and technical terms is provided along with the terminological

dictionary.
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1 TRANSLATION

1.1 Definition of translation

Translation is a very important process of which purpose is to replace an original text, known
also as the source text, with another text sometimes referred to as the target text. Nowadays
translation plays a crucial role in our lives, because it allows people to read wide variety of texts
written in different languages. This includes for example books, newspapers, magazines, manuals,
brochures and many other texts we read on daily basis. In addition, it mediates between different
language, societies and also literatures and thanks to translation, people may overcome culture

barriers. (House 2009, 3-4)

1.2 Types of translation

According to Jakobson ‘These three kinds of translation are to be differently labeled:
(Jakobson 1959, 114).

1.2.1 Intralingual translation

Intralingual translation includes translation within one language. This translation uses semantic
synonymy or substitution with regards to lexical and syntactical level of the text. It may be done in
the form of repetition, rewording or by paraphrasing the original text. When translating a text in

one style or dialect to another, it is referred to intralingual translation. (Knittlova et al. 2010, 15)

1.2.2 Intersemiotic translation

Intersemiotic translation involves the replacement of not another language but another
semiotic system. It is kind of a in between semantic transformation (for example: from the
language of film to language of literature). This also includes reading of various charts, signs, tables

etc., which is done automatically without focusing on it.

1.2.3 Interlingual translation
Interlingual translation is the process of rendering the message or information in the source
language as a target text in a target, different language. This should be done preferably without

formal or stylistic shift so the content of conveyed message is kept unchanged. (House 2009, 4)
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1.3 Types of Interlingual translation

According to Knitlova, interlingual translation, which is translation between different
languages, basically can be divided into four types of translation. From these following types of
translation first two types are oriented to the formal side of a text and the other two types, on the
other hand, are focused more on meaning of the text. Some of these might be seen as difficult to

understand, but all of them do have a practical utilization.

1.3.1 Interlineal translation

Interlineal translation does not respect the grammatical system of another language at all,
even though grammatical units of original language can be expressed in appropriate way; therefore
it is very often viewed as a type of an extreme literal translation (for example: ‘I want to buy it
for you’ — “Ja chci koupit to pro ty/tebe’). Being concerned only with the linguistic-oriented
information, interlineal translation is used for metalingual purposes. This translation may provide
well-understandable translation, assuming that languages of original and target texts are both

closely related and they at least partially share same grammatical structure and rules.

1.3.2 Literal translation

Literal translation, apart from interlineal translation, respects the grammar system of a target
language, but it ignores the context of the lexical units including collocations, idiomatic expressions
or other commonly used phrases. Based on this, translated text is not perfect translation, although
it is grammatically correct (for example: ‘Can | see your terms and conditions?’ — ‘Mohu

navstivit vase pojmy a podminky?’).

1.3.3 Free translation

Free translation as a real opposite to interlineal translation, hardly respects original text and
ignores language register connotations and stylistic characteristics. As a consequence the
translation is deprived of an aesthetic quality. Free translations may be produced for example by

unprofessional interpreters.

1.3.4 Communicative translation
Communicative translation (idiomatic translation) is closely related to the pragmatic aspect of

a translation and this should be taken into account when translating. It is used when translating
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greetings, proverbs, sayings, idioms, etc., which have no adequate counterpart in target language.

(Knittlova et al. 2010, 16-17)

1.4 Role of a translator

Main role of a translator is to translate the text from one language to another. Although art of
translating or translation studies are taught at universities, every translator has unique knowledge
of both original and target languages and therefore from one original text every translator translate
the text slightly different, according to his or her own knowledge. It should be taken into account,
that not only knowledge is important, because quality of translated text greatly depends on

translator’s practical experience with translating.

1.5 Characteristics of a translator

The stereotype how people usually view translators is that translators are professionals,
usually educated in the field of translation studies. Apart from those, there are specially focused
translators who focus more closely on technical texts and translating is not their main profession.
There are many unprofessional translators including secretaries, typists or even students.
Therefore it is obvious that term translator refers to anybody who is interested in translating a text
from source language to target language from whatever reason. (FiSer 2009, 28-29)

To make this happen and to create a quality translation it is necessary for a translator to
know as much as possible about the original text. This includes the purpose of the translation,
target readers of translated text, situation or culture context. Apart from this, translator must
express author’s original idea and intentions by using own words, which make the translation
more original. According to Josef Vaclav Becka, author of the text creates it according to his or
her own ideas, can express own meaning, also he or she may use specific language style or divide
it to paragraphs etc. On the other hand, the author of a translation does not have this opportunity
and is more or less bounded to the style of the original text, to its ideology and form. (Gromova et
al. 2010, 9)

Moreover, translators must be competent and should have extensive knowledge about both,
original and target languages. This knowledge should be preferably supported by deep
knowledge of the field which is being translated. To become a professional translator it is

necessary to have special skills in translation acquired by continuous education in translation
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studies. Unfortunately education itself is insufficient, so in order to make any progress, translators

should also practice the art of translating to become better translators. (Robinson 2003, 25)

1.6 The phases of translation

Although there are differences among different styles the translation goes through three

phases. According to Jiii Levy, there are three main phases when translating any text (1983, 51)

1.6.1 Understanding of the text

It is important to understand the author of the original text. Therefore a good translator must
be a good reader as well. First level of understanding happens on philological level and does not
require any special skills to understand. When read properly, aesthetic values are understood.
This includes whether there is irony, tragedy or any kind of atmosphere. Last but not least there
are characters, their relationships, plot and the whole idea of author to be understood. It is vital to
have a good imagination to imagine everything connected together.

Moreover, according to Knittlova, to fully understand a text is not just about understanding
the words and structures. The point is that a translator should be able to penetrate the meaning of

the text as a complex and the cultural background. (Knittlova 2003, 27)

1.6.2 Interpretation of the text

Interpretation of the text, in other words, understanding the real idea and message behind the
text is important when translating. It is needed to objectively specify the concept and the idea of
the text, position of translator and objective values. Translator must try to keep original intended

meaning of the text without adding anything else to fit.

1.6.3 Stylization of the text

In order to create good translation, a translator must have great knowledge of stylistics and
language stylization as well. Stylization deals with the comparison of two different language
systems, traces of original language in translate text and tension in the style of translation, when it

is being translated. (Levy 1983, 51-58)
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2 SPECIFICS OF TECHNICAL TEXT AND STYLE

According to Knitlova, there are many different functional styles among languages. This list
includes for example publicistic style, newspapers style, journalistic style and the one which is the
focus of this bachelor thesis - scientific or technical style. Translator should take into account, that
each style is different and need unique knowledge and approach when translating. This bachelor
thesis is focused mainly on scientific and technical style; therefore the aim is to describe the unique

features and specifics of this particular style. (Knittlova et al. 2010, 133)

2.1 Technical style

Technical style, sometimes called also scientific style is different from other styles and there
are some specific features that must be considered in order to understand this complex style.
Technical language can be found mostly in technical books, brochures, manuals, user’s guides,
etc. Technical language is divided into medical language, information technology language and
many others, thanks to the specialization and continuous development in each brand of science.
Due to this specialization, there is also different terminology for each brand that is supposed to be

used.

2.2 Technical text and its terminology

As stated abowve, there are many styles, which can be found in each language. Each style has
specific features by which it can be differentiated and specified. Terminology may be viewed as
one of these features. Term is a word or a group of word which is used specifically in a particular
branch of science, trade, technology or arts. This includes words that are usually not commonly
used and which have developed over the period of time and belong to the specific style.

For example Anti-aliasing was in practical part of thesis translated as ‘Vyhlazeni’, although
Czech word ‘Vyhlazeni’ might be translated also as smoothing, planishing polishing
burnishing, ironing out, etc. According to Elman and Michalicek verb planishing means
physical activity of flattening something using a hammer. Therefore using this term in connection
with imaginarily flattening an image might be confusing for reader. (Elman and Michali¢ek 1992,
1315)

Another example from translated text might be Thumbnail, translated as ‘Miniatura’.

Although word ‘Miniatura’ might be translated as miniature, it is not, because for example
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miniature of a car represents smaller version of real car. On the other hand Thumbnail used in
Photoshop context represents miniatures of something imaginary that is only shown at screen,
just a preview in a smaller scale. (Elma, and Michalicek 1992, 446)

Translator should be therefore acquainted with the terminology of specific style, should know
how to use it and how to translate the text properly. Terminology is closely connected to
equivalence which is discussed more detail in the last part of theoretical part of this bachelor thesis

as the vital part when translating technical text.

2.3 Technical text and its features

Main function of technical style is to convey the message or idea as precisely, accurately and
comprehensively as possible. According to Alojz Keniz, translated texts have high information
value, meaning that they are scientific and the information that is about to be conveyed is up to
date. Technical texts, articles or theories that are viewed as obsolete or even archaic are usually
not translated. (Original-Preklad 1938, 277)

The text itself is very monotonous and stereotypical because of its very simple syntax.
Everything must be precisely set, including the relations between sentences as well as the
hierarchy in the text. (Knittlova et al. 2010, 206-207)

Typical features of technical style are the condensation of text, which means that there are as
few words as possible that provide all the information, impersonalization and passive sentences.
In these impersonal sentences there are often used modal verbs as well. High frequency of same
words is often used because the reason is to get straight to the point and express the meaning
without using flowery phrases and words.

Apart from this, next remarkable feature of technical texts is logical succession of sentences
so that there are clearly visible relations between sentences and also inside of the sentences. Last
but not least, the purpose of technical texts is highly pragmatic and informative and this should be
taken into consideration by a translator when translating such texts. (Knittlova et al. 2010, 148-
169)

As stated abowve, using of specific terminology which is unique in different branches of
science is another feature of technical oriented texts. As far as this terminology is concerned it is
usually very complex and difficult to understand. According Elman and Michalicek Czech word

‘Odstranéni’ may be translated as abatement, disposal, removal, remedy, etc. Notice that
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disposal connotes or is used with rubbish and trash, whereas disposal and removal connote with
all kinds of stains. Term remedy might be used in sentence ‘Remedy latent defects’ in Czech
translation ‘Odstranit skryté vady’. (Elman Machalicek 1992, 580)

This fact is emphasized by amount of terminological vocabulary connected with each specific

field of science. (Knittlova et al. 2010, 148-169)
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3 EQUIVALENCE IN TRANSLATION

3.1 The problem of non-equivalence

According to Baker (Baker 1992) ‘The choice of a suitable equivalent in a given context
depends on a wide variety of factors.” That means that some of these factors might be strictly
linguistic, whereas other may be extra-linguistic. It is almost impossible to create any guidelines for
the purpose of dealing with non-equivalence among languages. Still this is up to author’s decision
which words to use. Apart from non-equivalence among languages, it is also possible to find
words perfectly equivalent to each other in both languages. In following text main types of

equivalence are described. (Baker 1992, 17)

3.2 Equivalence at word level

It is obvious that there are many different words each of them having own specific meaning.
Moreover this changes across the different languages. Therefore translating is not that easy,
because there is no possibility to word-to-word translation. For example in word restart there
are two elements that should be noticed: re and start (in other words start again). Moreover,
what can be expressed in one word in original language may consist of two or three words in
target language. Therefore it might be sometimes problematic to make one-to-one substitution of
words in original and target languages.

Word as such is not the smallest unit to be focused on. It is morpheme, which is the smallest
unit of meaning, having apart from word only one element of meaning. Morphemes might have
grammatical functions, including marking of plurality, genre or tense. For example word
undestroyable consists of 3 morphemes, although it is one word: un (meaning not), destroy
(meaning to destroy something) and able (meaning be able to do something). A suitable

paraphrase might be ‘cannot be destroyed’. (Baker 1992, 10-12)

3.3 Equivalence above word level

Equivalence above word level deals not only with words, but with the combinations of them,
because the words occur on their own very rarely. It is quite often to see words strung together
by language rules and other restriction. There are many patterns to be found, patterns which may

be in form of collocations, idioms or fixed expressions.
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According to Bassnett ‘Translation mvolves far more than replacement of lexical and
grammatical items between languages...Once the translator moves away from close linguistic
equivalence, the problems of determining the exact nature of the level of equivalence aimed for
begin to emerge.” (Bassnett 2002, 32)

Collocation is a sequence of words or terms that are commonly used together and are nature
to native speaker of any language. For example instead of ‘I made a birthday party for my
daughter.’ It is better to use ‘I threw a party for my daughter.” This is because words throw
and party are colloquial. It should be noted, that there is a range of items, which or less or more
compatible with the words or collocates. That means that there is a limited amount of words that
are associated with other words, creating a collocation. The range is increasing with the level of
specificity of a word. According to Baker °...the more general a word is, the broader its
collocational range; the more specific it is, the more restricted its collocational range.” (Baker
1992, 50)

Idiom is a combination of words, phrases or expressions that has a figurative meaning that is
separated from the literal meaning. This meaning usually cannot be deducted only from their
individual components. Every language has its own idioms and these should not be taken literary
because, as mentioned above, they have usually different meaning. For example: ‘break a leg’ is
not a command to break a bone in a leg, but a wish to anybody to have a good luck. Idioms are
fixed expressions and they allow little or no variation in their form.

When translating an idiom, firstly it is important to recognize the idiom itself, because it is not
always that obvious. This depends greatly on translator’s knowledge of language and experience.
All'in all, collocations together with idiom expressions are unique elements of every language and
every translator should pay attention to them, when translating any type of a text. (Baker

1992, 63-35)

3.4 Grammatical equivalence

According to Baker ‘Grammar is the set of rules which determine the way in which units such
as words and phrases can be combined in a language and the kind of information which has to be
made regularly explicit in utterances.” This system consists of terms of notion such as time,
gender, number, animacy, and so on. There are two main dimensions in which grammar is

organized: morphology and syntax. Morphology deals with the structure of words in grammatical
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system. Syntax focuses on the grammatical structure of groups, clauses and also sentences.
(Baker 1992, 83)

It should be taken into account that there are rules to be followed in syntax and morphology.
It is obvious that these rules changes across the languages, so there might be different terms for
expressing a certain category such as number, tense or even gender. As far as the equivalence is
concerned it is very difficult to find a category which is expressed in all languages. Even number,
gender, person, tense, aspect or voice, which might be viewed as commonly used in many

languages, are not the same. (Baker 1992, 85-102)

3.5 Textual equivalence

Textual equivalence deals with theme and rheme. Theme being the vital information that a
clause is about, acts as a connection to previous discourse, maintaining the coherent point of
view, and as a forward connection for later discourse. A translator should know these terms
perfectly, in order to keep the correct word order with respect to the function of theme and
rheme. Having a correctly connected discourse goes hand in hand with cohesion.

According to Halliday and Hasan, there are five main cohesive devices in English that can be
identified: reference, substitution, ellipsis, conjunction and lexical cohesion. All of these should
keep the text linked together and tie all the words within the text, so there is visible logical

connection. (Halliday and Hasan 1976, 4)

3.6 Pragmatic equivalence

Last type of this chapter, which deals with equivalence, is about pragmatic equivalence.
Pragmatics is a complex are of language study, which deals with the study of language in use. In
other words, it is the study of meaning in a communicative situation. Coherence and implicature
are important elements in the study of pragmatics.

Like cohesion, coherence might be viewed as a network of relations which organize and
create a text. Cohesion and coherence are closely connected to each other and text would make
no sense without cohesion or coherence. For example: My dog is black. Black is the color |
hate. Hate is opposite to love. Love is peace. This text is on one hand highly cohesive, but on
the other hand incoherent. (Baker 1992, 217-219)

To fully understand this problematic, a translator should take into account that no text is

inherently coherent or incoherent. According to Nord “..., the reception of a text is determined
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by the receiver’s particular competences.” Therefore understanding of a text depends on the
reader, hearer or receiver and his or her ability to interpret the meaning that seems to be coherent
to him or her. This is influenced by reader’s expectations and experience of the world, situations
and events. Also, what might make sense in one society might be nonsense in another. Next
factors that may influence the reader’s ability to understand the text are: age, sex, nationality, race,
education, and many others. (Nord 2005, 12)

Last but not least, when translating a text, a translator should consider reader’s background
knowledge of the text, so he or she can interpret the elements of coherence and cohesion
successfully, although a text that coheres for one reader might be incoherent for another. The level
of education, whether the readers are going to be adults or children, specialists or non-specialists

and other factors must be considered before translating.
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4 ANALYSIS AND COMMENTS ON THE PROCESS OF
TRANSLATION

The original of the translated text may be found on the web pages of Adobe Systems,
where the text is free to download. Adobe Photoshop is software developed especially for editing
and creating graphics, images and photographs. Translated text is excerpt from the original user’s
guide. Except the description of pictures, which is in italics, the text is not edited, so the font and
font size are the same as in the rest of thesis. The aim was to translate the text, not to edit it in a
way that it perfectly matches the original. More specifically, pages 92-106 were translated.

Also, it is very important to mention, that the file, that can be found on web, is constantly
updated, so every user of the software, either old or new can found up to date information how to
work with the program. By the time of writing this thesis, the topic that is translated may be found
on pages 158-178. The increased number of pages is not connected to new features and
possibilities of the program, but mostly because of the advertisements that are not typical in this
type of text by any means. This may be pointing to the new style of technical texts, with more
advertisements and less technical terms.

The images that are to be found in the translated text are greatly helpful for reader with
basic knowledge about the program. With some parts of the text being sometimes very difficult to
understand, thanks to its voluminous terminology, the pictures help reader to better understand
the topic and the program as well. Thanks to that also the pictures and the descriptions of it were
described, as it creates the vital part of the text and should not be omitted.

As far as the methodology is concerned, the process of translation began with the thorough
reading of the text. This involved browsing through the whole text, in order to understand the
purpose of the user’s guide. The main purpose is to inform people that are using software, in this
case Adobe Photoshop about the features it has and to provide guidance when working with it.

Next step was to correctly specify the style of the text which is obviously technical or
scientific in this particular case. Therefore the main features of the text should be taken into
account when translating and the principles and rules should be applied to the text as well. For
example the terminology was very specific, mainly from information technology and also from
terminology that is connected with computer graphics, images, and photographs.

This terminology includes words such as dialog window (dialogové okno), image data

(obrazova data), resolution (rozliSeni), to render (vykreslit), menu (nabidka), and many
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others. Examples of terminology including information technology terms are: file (soubor), open
(otevrit), save (ulozit), etc. This should be considered when translating because word file has
more meanings: It may be binder, folder (poradac) as a part of file system for archiving
documents (systéem na archivaci dokumentit). Another meaning might be connected to
computer technology as a file in a computer or computer file (pocitacovy souborislozka) or
file as a menu to be chosen from when editing or working with any computer file (nabidka
‘soubor’ pri prdci nebo upravdch pocitacového souboru).

Another example might be the description of screen frequency examples. Words used
were coarse screen, average screen, high-quality screen and very fine screen. This was
translated according to the fact that this indicates the level of the fineness. Therefore coarse is
translated as Aruby, even though that it might also be translated as neopracovany. This would be
more likely connected to stone — coarse stone (neopracovany kamen).

Average might be translated as prumeérny in Czech language. This would not fit to the
translation of other words so another Czech equivalent, stredni, is used as the middle level that is
probably the most commonly used.

Word screen has also many Czech equivalents to choose from. Prohazovacka , clona,
ochrana, rastr and many others. Everything depends on the collocation of the word. For
example prohazovacka is in Czech language used in construction industry and connotes along
with the word sand. In military connection, smoke screen may be translated as koufova clona. In
printing or typography the screen is translated as rastr, autotypicka sit/mrizka or sablona.

Apart from these, frame grabber was translated as frame grabber, as this term is used in
Czech language (more specifically on web pages www.workswell.cz and www.prumyslove-
kamery.cz) as a word borrowed from English. Although for readers that do not know this term,
there is a synonym snimac obrazii, which might help to understand this term to Czech reader.
During the process of translation a Elman’s and Machali¢ek’s technical dictionary was used.
(Elman and Machali¢ek 1992)


http://www.prumyslove-kamery.cz/
http://www.prumyslove-kamery.cz/
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5 TRANSLATION OF ADOBE PHOTOSHOP SOFTWARE

MANUAL

Obraz a zakladni informace o barvach

Me¢énéni velikosti obrazi | CC, CS6

Piikaz Velikost obrazu ve Photoshopu CC pouzivd metodu, ktera umoziuje zachovani detaili a

poskytuje lepsi ostrost pii zvétSovani obrazil.

Pivodni neorezany obraz Ostry obraz s novymi rozmeéry a zachovanymi detaily

Kromé toho bylo ve Photoshopu CC aktualizovano dialogové okno Velikost obrazu pro snadné

pouziti.

Okno zobrazuje nahled obrazu s novymi rozmery.

Zména velikosti dialogového okna zméni také velikost okna nahledu.

Volba Ménit velikosti styli se zapind a vypind v nabidce dialogového okna v pravém
hornim rohu.

Z kontextové nabidky Rozméry si vyberte zriznych jednotek mefeni pro zobrazeni
rozméril.

Pro zapnuti nebo vypnuti volby Zachovat proporce kliknéte na ikonu spojeni.
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Zména velikosti obrazi

: 1.10M

Dmensions: |~ 536 px X 720 px
FE To: Ongnal Size -
width: I8 Pels v
Hepht: 720 Pxek -
Resolution: 240 Puek/Inch -
7 Resample:  Automatc Y

Cancel oK

Zmeéna velikosti obrazii

1. Zvolte Obraz > Velikost obrazu

2. Provedte n€kterou z nasledujicich akci pro upraveni nahledu obrazu:

e Chcete-li zménit velikost okna nahledu, tihnéte za roh dialogového okna
,Velikost obrazu a zméiite jeho velikost.

e Chcete-li zobrazit jinou ¢ast obrazu, tahnéte v okné nahledu.

e Chcete-li zménit uroven zvétSeni nahledu, podrzte klavesu Ctrl (Windows) nebo
Apple/Command (Mac OS) a kliknéte do ndhledu obrazu pro pfiblizeni nebo
podrzte klavesu Alt (Windows) nebo Option (Mac OS) a kliknéte do nahledu
obrazu pro oddaleni. Po kliknuti se v spodni ¢asti ndhledu obrazu kratce zobrazi
procento zvétSeni.

3. Chcete-li zménit jednotky méfeni pro rozméry v obrazovych bodech, kliknéte na
trojihelnik vedle Rozméry a vyberte si z nabidky.

4. Chcete-li zachovat puvodni pomér rozméru Sitky k vySce, ujistéte se, Ze je volba
Zachovat proporce vybrana. Pokud chcete ménit velikost Sitky a vySky nezavisle na
sobé, kliknéte na ikonu Zachovat proporce.

Poznamka: Napravo od textovych poli Sitka a Vyska miZete vybérem z nabidky ménit jednotky
mefeni pro Sttku a vysku.

5. Proved’te nékterou z nasledujicich akci:

e Chcete-li zménit velikost nebo rozliSeni obrazu a tméme upravit celkovy pocet
obrazovych bodu, ujistéte se, ze volba Prevzorkovat je vybrana, a pokud je to

nutné, zvolte metodu interpolace z nabidky Pievzorkovat.
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e Chcete-li zménit velikost nebo rozliSeni obrazu beze zmény celkového poctu
obrazovych bodl v obraze, nechte volbu Pievzorkovat nevybranou.

6. (Volitelné) Z nabidky Ptizptsobit:

e Zvolte pfednastaveni pro zménu velikosti obrazu.

e Zvolte Automatické rozliSeni pro zménu velikosti obrazu pro konkrétni tiskovy
vystup. V dialogovém okné Automatické rozliSeni zadejte hodnotu Rastru a
vyberte volbu v ¢asti Kvalita. Jednotky méfeni miizete zménit vybérem z nabidky
vpravo od textového pole Rastr.

7. Zadejte hodnoty pro Sitku a Vysku. Cheete-li zadat hodnoty v jinych jednotkach méfeni,
wyberte si z nabidky vedle textovych poli Sitka a Vyska.

Velikost souboru nového obrazu se zobrazi v horni ¢asti dialogového okna Velikost
obrazu se starou velikosti souboru v zavorkach.

8. Chcete-li zménit rozliSeni, zadejte novou hodnotu. (Volitelné) Mizete si také zvolit riizné
jednotky méteni.

9. Pokud ma Vas obraz vrstvy, na které jsou aplikované styly, vyberte z nabidky volbu
Ménit velikost styld, aby se v obraze s novou velikosti ménila také velikost efekt. Tato
volba je k dispozici pouze v piipadé, Ze jste vybrali volbu Zachovat proporce.

10. Jakmile dokoncite nastaveni voleb, proved’te nékterou z nasledujicich akci:

e Kliknéte na OK.

Chcete-1i obnovit ptivodni hodnoty zobrazené v dialogovém okné Velikost obrazu, vyberte volbu
Piivodni velikost z nabidky Ptizpiisobit nebo podrzte klavesu Alt (Windows) nebo Option (Mac
0OS) a kliknéte na Obnovit.

Moznosti Pievzorkovéni | Photoshop CC

Automaticka — Photoshop vybira metodu pievzorkovani podle typu dokumentu a podle toho,
jestli se dokument zvétSuje, nebo zmensuje.

Zachovani detaili (zvétSeni) — Pokud je zvolena tato metoda, objevi se posuvny ukazatel pro
vyhlazeni Redukce Sumu pfi zvétSovani obrazu.

Bikubicka hladsi (zvétSeni) — Dobra metoda pro zvétSovani obrazll na zaklad¢ Bikubické

mterpolace, ale na rozdil od ni poskytyje hladsi vysledky.
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Bikubickd ostiejSi (zmenSeni) — Dobra metoda pro zmenSeni velikosti obrazu na zikladé
Bikubické mterpolace s vylepSenym zaostfenim. Tato metoda zachova detaily v prevzorkovaném
obraze. Pokud tato metoda preostii nékteré casti obrazu, zkuste pouzit moznost Bikubicka.
Bikubicka (hladsi pfechod) — Pomalejsi, ale pfesnéjsi metoda zaloZend na zkoumani hodnot
ptechody nez metody Nejblizsi soused nebo Bilinearni.
Nejblizsi soused (hrubé hrany) — Rychla, ale méné pfesnd metoda, ktera replikuje obrazové body
vobraze. Tato metoda zachovava hrubé hrany pro vytvofeni menstho souboru ilustraci
s nevyhlazenymi okraji. Nicméné tato metoda miize vytvaret zubaty vzhled, ktery se objevi pii
deformaci, zméné velikosti obrazu nebo pfi vicenasobnych manipulacich s vybérem.
Bilinearni — Metoda, kterd ptidd obrazové body zprimérovanim barevnych hodnot sousedicich
obrazovych bodi. Poskytuje vysledky stredni kvality.
Vice informaci viz

e Velikost obrazu a rozliSeni
Zékladni informace o obrazu
O bitmapovych obrazech
Bitmapové obrazy — odborné nazyvané také rastrové obrazy — pouzivaji k vytvafeni obrazl
obdémikovou miizku z obrazovych prvkt (obrazovych bodt). Kazdy obrazovy bod ma
specifické umisténi a hodnotu barvy. Pfi praci s bitmapovymi obrazy upravujete spiSe obrazové
body nez objekty nebo tvary. Bitmapové obrazy jsou nejpouzivanéj$im elektronickym médiem
pro obrazy s plynulymi tony, jako jsou fotografie nebo digitalni obrazy, protoze umi efektivnéji
zobrazit jemné prechody odstinti a barev.
Bitmapové obrazy jsou zavislé na rozliSeni — to znamend, Ze obsahuji pevné stanoveny pocet
obrazovych bodi. Vysledek toho je, Ze mohou ztratit detaily a vypadat zubaté, pokud jsou na
obrazovce zobrazeny ve velkém zvétSeni nebo jsou vytiStény v nizSim rozliSeni, nez v jakém byly

vytvoreny.
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Ukdazka bitmapového obrazu pri riznych urovnich zvétseni

Bitmapové obrazy nekdy vyzaduji velké mmnozstvi uloZného prostoru a Casto musi byt
komprimovéany, aby se zmenSila velikosti souboru, pfi pouzivani v ur€itych komponentech
softwaru Creative Suite. MUZete napiiklad zkomprimovat obrazovy soubor v ptvodni aplikaci,
nez jej importujete do rozvrzeni.

Pomamka: V Adobe Illustratoru miizete vytvaiet bitmapové efekty ve svych kresbach za pomoci
efektl a grafickych styld.

O vektorovych grafikach

Vektorové grafiky (n¢kdy taky nazyvané vektorové tvary nebo vektorové objekty) jsou tvofeny
zlinii a kiivek definovanymi matematickymi objekty nazgvanymi vektory, které popisuji obraz
podle jeho geometrickych vlastnosti.

Vektorové grafiky miizete libovolné upravovat a hybat s nimi bez ztraty detaili nebo ostrosti,
protoze jsou nezavislé na rozliSeni — zachovaji si ostré hrany i pii zméné velikosti, pfi tisku na
PostScriptové tiskarné, pii ulozeni do PDF souboru nebo pii importovani do programi na bz
vektorovych grafik. Vysledkem toho je, Ze vektorové grafiky jsou nejlepsi volbou pro kresby,
jako jsou napiiklad loga, ktera budou pouZivana v riznych velikostech a pro riizna vystupni
média.

Piiklady vektorovych grafik jsou vektorové objekty, které vytvotite pomoci nastrojii kresleni a
tvary v programu Adobe Creative Suite. K duplikovani vektorovych grafik mezi komponenty
Creative Suite miizete pouzit piikazy Kopfrovat a Vlozit.

Kombinovani vektorovych grafik a bitmapovych obrazi

Pokud v dokumentu kombinujete vektorové grafiky a bitmapové obrazy, je nutné vzit v potaz, Ze
to, jak kresba vypada na obrazovce, nemusi vzdy odpovidat tomu, jak vypada na kone¢ném
médiu (at’ uz se jednd o komer¢ni tisk, tisk na stolni tiskarné nebo zobrazeni na webu).

Kvalitu vysledné kresby ovliviuji nasleduyjici faktory:
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Prihlednost - Mnoho efektii pfidava do vasi kresby ¢aste¢né pruhledné obrazové body. Pokud
vase kresba obsahuje prihlednost, Photoshop provede pied tiskem nebo exportem proces
Zplosténi. Ve vétSin€ piipadi zakladni proces Zplosténi poskytuje vynikajici vysledky. Nicméné
pokud vase kresba obsahuje slozité prekryvajici se oblasti a vyzadujete vystup ve vysokém
rozliSeni, budete si pravdépodobné chtit ndhled efektu Zplosténi prohlédnout.

RozliSeni obrazu - Pocet obrazovych bodi na palec (ppi) v bitmapovém obraze. Pouziti pfilis
nizkého rozliSeni pro tisténé obrazy vede k pixelizaci — vystupu s velkymi a hrubymi obrazovymi
body. Pouzti pfili§ vysokého rozliSeni (s obrazovymi body mensimi, nez je vystupni zafizeni
schopno reprodukovat) zvySuje velikost souboru bez zvySeni kvality tiSténého vystupu a
zpomaluje tisk kreshy.

RozliSeni tiskarny a hustota rastru - Pocet bodl tiskové barvy na palec (dpi) a pocet fadkii na
palec (Ipi) v polotonovém rastru. Vztah mezi rozliSenim obrazu, rozliSenim tiskarny a hustotou
rastru urcuje kvalitu detailti vytiSténého obrazu.

Barevn¢ kanaly

Kazdy obraz ma ve Photoshopu jeden nebo vice kanalll, pti¢emz kazdy z nich uklada informace
o barevnych prvcich vobrazu. Pocet vychozich barevnych kanilu v obraze zivisi na jeho
barevném rezimu. Ve vychozim nastaveni, maji obrazy v Bitovych mapach, Stupnich $edi,
Dvojtonu a Indexovanych barvach jeden kanal; obrazy v rezimech RGB a Lab maji tfi kanaly a v
rezimu CMYK Ctyfi kanaly. Dalsi kandly mizete pfidat do vSech typii obrazii krom¢ obrazi
V rezimu Bitové mapy. Vice informaci viz Barevné rezimy.

Kanaly v barevnych obrazech jsou v podstaté obrazy ve stupnich $edi, které predstavuji kazdou z
barevnych slozek obrazu. Napiiklad RGB obraz ma samostatné kandly pro cCervené, zelené a
modré barevné hodnoty.

Kromé¢ barevnych kanali, mohou byt do obrazu piidany alfa kanaly pro uchovani a Upravy
vyberi jako masek. Stejné jako mohou byt do obrazu pfidany kandly piimych barev pro
vytvoteni desek piimych barev pfi tisku. Vice informaci viz Zakladni informace o kanalech.

Bitova hloubka

Bitova hloubka urcuje, jaké mnozstvi barevnych informaci je dostupnych pro kazdy obrazovy
bod v obrazu. Cim vice bitovych informaci na obrazovy bod, tim vice je k dispozici barev a tim
presnéjsi je reprezentace barev. Napiiklad obraz s bitovou hloubkou 1 bit md obrazové body

s dvéma moznymi hodnotami: ¢ernou a bilou. Jakykoliv obraz s bitovou hloubkou 8 bitii ma 2°
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nebo taky 256 moznych hodnot. Obrazy v rezimu Stupné Sedi s bitovou hloubkou 8 bitlh maji 256
moznych hodnot Sedi.
RGB obrazy jsou tvofeny ze tii barevnych kanali. RGB obraz s bitovou hloubkou 8 bitti na pixel
ma 256 moznych hodnot pro kazdy kandl, coz znamend, ze ma vic jak 16 milionti moznych
barevnych hodnot. RGB obrazy s 8 bity na kanal (bpc) jsou n¢kdy nazyvané jako obrazy s 24
bity (8 bitl x 3 kanaly = 24 bitii dat na kazdy pixel).
Kromé obrazi s 8 bity na kanal miize Photoshop pracovat také s obrazy, které obsahuji 16 nebo
32 bitil na kanal. Obrazy s 32 bity na kanal jsou zndmé také jako obrazy s vysokym dynamickym
rozsahem (HDR).
Podpora Photoshopu pro 16bitové obrazy
Photoshop poskytuje nasledujici podporu pro praci s obrazy se 16 bity na kanal:

e Prace vrezimu Stupni Sedi, barevnych rezimech RGB, CMYK, Lab a vicekanalovém

rezimu.
e Pro obrazy s 16 bity na kanal lze pouzivat vSechny nastroje z palety nastroji kromé
nastroje Umélecky historicky Stétec.

e Jsou dostupné piikazy pro nastaveni barev a tont.

e V obrazechs 16 bity na kanal miizete pracovat s vrstvami, véetné vrstev pro upravy.

e Mnoho filtri, které Photoshop nabizi, miize byt pouzito na obrazy s 16 bity na kanal.
Pro vyuziti vSech funkci, které Photoshop nabiz, jako naptiklad nékteré filtry, mizete obraz s 16
bity na kanal pievést na obraz s 8 bity na kanal. Toho nejlépe dosahnete vybranim volby Ulozit
jako a prevedete kopii sloZky obrazu, zatimco ptivodni soubor si zachova vSechna data obrazu
S 16 bity na kanal.
Ptevadéni mez bitovymi hloubkami
Proved'te né€kterou z nasledujicich akct:
Pro pievod mezi obrazy s 8 bity na kanal a obrazy s 16bity na kanal Zvolte Obraz > Rezim> 16
bitivkanal nebo 8 bitivkanal.
Pro pievod obrazi s 8 bity na kanal nebo 16 bity na kandl na obraz s 32 bity na kanal Zvolte

Obraz > Rezim > 32 bitwkanal.
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Velikost Obrazu a rozliSeni

O rozmérech v obrazovych bodech a rozliSeni vytiSténého obrazu

Rozméry obrazovych bodi méfi celkovy pocet obrazovych bodd v Sifce a vysce obrazu.
Rozliseni bitmapového obrazu urcuje kvalitu detailll, kterd se méti poctem obrazovych bodl na
palec (ppi). Cim vice pixelti na palec, tim vyssi je rozliSeni. Obecné plati, Ze obraz s vy$$im

rozliSenim vytvaii kvalitnéjsi tist€ny obraz.

Stejny obraz ve velikosti 72 ppi a 300ppi; vyrez zvétseny na 200%

Pokud neni obraz ptevzorkovan (viz Pfevzorkovani), ziistava mnozstvi obrazovych dat stejné, at’
uz zménite rozméry tisku nebo rozliseni. Pokud napiiklad zménite rozliSeni souboru, jeho Sitka a
vySka se zméni v pomeru k velikosti tak, aby se zachovalo stejné mnozstvi obrazovych dat.

Vztah mez velikosti a rozliSenim obrazu mtizete ve Photoshopu vidét v dialogovém okné Velikost
obrazu (Zvolte Obraz > Velikost obrazu). Volbu Prevzorkovat obraz nechte nevybranou, protoze
nechcete zménit mnozstvi obrazovych dat ve vasi fotografi. Poté zménte Sitku, vysku nebo
rozliSeni. Kdyz zménite jednu ztéchto hodnot, zbylé dvé hodnoty se zméni odpovidajicim
zptusobem. S vybranou volbou Pievzorkovat obraz, miizete zménit rozliSeni, Sitku a vySku obrazu

na monitoru nebo pfi tisku dle vasich potreb.
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Rozmery v obrazovych bodech se rovnaji vystupni velikosti dokumentu vyndsobené
rozlisenim.
A. Puvodni rozméry a rozliSeni B. SniZeni rozliSeni beze zmeny rozmérii NV obrazovych
bodech (bez prevzorkovani) C. SniZeni rozliseni pri stejné velikosti dokumentu zmensi
rozmery v obrazovych bodech (prevzorkovani).
Rychlé zobrazeni soucasné velikosti obrazu

Pokud chcete rychle zobrazit sou¢asnou velikost obrazu dokumentu, pouzijte informacni pole
na spodnim okraji okna dokumentu.

e Umistéte kurzor na pole s informacemi o souboru a podrzte stisknuté tlacitko mysi.
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Velikost souboru

Velikost souboru obrazu je digitalni velikost souboru méfena v kilobytech (KB), megabytech
(MB) nebo gigabytech (GB). Velikost souboru je tmérna rozmérim obrazovych bodi v obrazu.
Obrazy s vice obrazovymi body mohou poskytovat pii dané velikosti tisku vice detailtl, ale pro
uchovani vyzaduji vice mista na disku a jejich tpravy a tisk mohou byt pomalejsi. RozliSeni obrazu
je tudiz kompromisem mez kvalitou obrazu (zachycuyjici vSechna potiebna data) a velikosti
souboru.

Jeden z dalSich faktord ovliviwjici velikost souboru je format souboru. Protoze formaty GIF,
JPEG, PNG a TIFF pouzivaji rizné druhy komprese, velikosti souborti se mohou znacné 1isit, i
kdyz je velikost obrazl v obrazovych bodech stejna. Podobné¢ mohou ovlivnit velikost souboru
barevna hloubka bitli a pocet vrstev a kanali v obraze.

Photoshop podporuje maximalni rozméry obrazu 300 000 krat 300 000 obrazovych bodt. Toto
omezeni limituje maximalni dosazitelnou velikost tisku a rozliSeni obrazu.

O rozliSeni monitoru

Rozliseni vaseho monitoru je vyjadieno rozméry v obrazovych bodech. Pokud je naptiklad
rozliSeni vaseho monitoru stejné veliké jako rozméry fotografie v obrazovych bodech, fotografie
vyphi v méfitku 100% celou obrazovku. Velikost obrazu na monitoru zalezi na kombinaci faktort
— rozmérech obrazu v obrazovych bodech, velikosti monitoru a na nastaveni rozliSeni monitoru.
Ve Photoshopu miizete ménit velikost zobrazeni obrazu na monitoru, takze mizete snadno

pracovat s obrazy s libovolnymi rozméry obrazovych bodu.

832x 624 / 640 x 480 1024 x 768 :‘.640 X 480
Obraz o velikosti 620 x 400 obrazovych bodit zobrazeny na monitorech riizné velikosti a
S ruznym rozlisenim.
Kdyz piipravujete obrazy pro zobrazeni na monitoru, méli byste vzit v potaz nejmensi rozliSeni

monitoru, na kterém vase fotografie mohou byt prohlizeny.
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O rozliseni tiskarny

RoziSeni tiskarny se méti v dpi — v poctu bodu tiskové barvy na palec. Obecné plati, Ze ¢im vice
bodl na palec, tim jemnéjsiho tiskového vystupu dosdhnete. VéEtsina inkoustovych tiskdren ma
rozliSeni priblizné 720 az 2880 dpi (Technicky vzato inkoustové tiskarny vytvaii barvou
mikroskopicky postiik na rozdil od osvitovych jednotek nebo laserovych tiskaren, které vytvaii
skute¢né body).

Ackoli spolu souvisi, rozliSeni tiskarny se 181 od rozliSeni obrazu. Cheete-1i tisknout vysoce kvalitni
fotografie na inkoustové tiskarné€, rozliSeni obrazu alesponi 220 ppi by mélo poskytnout dobré
vysledky.

Hustota rastru je pocet tiskovych bodii nebo poloténovych bunék na jeden palec pouzitych
Kk vytisténi obrazll ve stupnich Sedi nebo barevnych vytazkid. Hustota rastru, nékdy nazyvana jako
carovy rastr, se méti v fadcich na palec (Ipi) — udava pocet fadkt bun¢k na palec v polotonovém
rastru. Cim vy33i je rozliSeni vystupniho zafizeni, tim jemn&jsi (vy$si) hustotu rastru mizete pou.
Vztah mezi rozliSenim obrazu a hustotou rastru urcuje kvalitu detaili ve vytiSténém obraze.
Obecné vzato se pro vytvoreni polotonového obrazu nejvyssi kvality pouziva rozliSeni obrazu,
které¢ je 1,5 az 2 krat vyssi nez hustota rastru. S né€kterymi obrazy a vystupnimi zafizenimi lze
dosahnout dobrych vysledkil 1 pfi niZSim rozliSeni. Pro zisténi hustoty rastru své tiskarny se
podivejte do dokumentace k tiskarné nebo kontaktujte svého dodavatele sluzeb.

Poznamka: Nékteré osvitové jednotky a laserové tiskarny s rozliSenim 600 dpi pouzivaji jiné
techniky rastrovani nez polotonovy rastr. Pokud tisknete obraz na nepolotonové tiskarné,
podivejte se do dokumentace k tiskarn¢ nebo kontaktujte svého dodavatele shuzeb pro zisténi

doporucenych hodnot rozliSeni obrazu.
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Ukazky hustoty rastru

A. 65 Ipi: Hruby rastr, typicky pozivany pro tisk obézniku a potravinovych kuponit B. 85
Ipi: Stredni rastr, typicky pouzivany pro tisk novin. C. 133 Ipi: Vysoce kvalitni rastr,
typicky pouzivany pro tisk barevnych casopisiu. D. 177 Ipi: Velmi jemny rastr, typicky
pouzivany pro tisk vyrocnich zprav obrazii v knihdach o umeni.

Uréeni doporucené hodnoty rozliSeni obrazu

Pokud planujete tisk obrazu s pouztim polotonového rastru, zavisi rozsah doporucenych hodnot
rozliSeni obrazu na hustoté rastru vystupniho zatizeni. Photoshop mtize ur¢it doporu¢ené hodnoty
rozliSeni obrazu podle hustoty rastru vystupniho zatizeni.

Pommamka: Pokud je rozliSeni obrazu vice jak 2,5 krat vétsi, nez je hustota rastru, objevi se pfi
pokusu o tisk obrazu vystraznd zprava. To znamena, Ze rozliSeni obrazu je vysSi, nez je pro
tiskarnu nutné. UloZte kopii souboru a nésledné snizte rozliSent.

1. Zvolte Obraz > Velikost obrazu.

2. Kliknéte na Automaticky.

3. Do pole Rastr zadejte hustotu rastru pro vystupni zafizeni. Pokud je to nutné, zvolte jinou
jednotku mefeni. Berte na védomi, Ze hustota rastru je pouzta pouze pro vypocet
rozliSeni obrazu, ne pro nastaveni rastru pro tisk.

4. V poli Kvalita vyberte volbu:

Nizka kvalita- Poskytuje rozliSeni, které je stejné, jako hustota rastru (ne nizSi nez 72 obrazovych
bodii na palec).

Dobra kvalita - Poskytuje rozliSeni, které je 1,5 nadsobkem hustoty rastru.
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Nejlepsi kvalita - Poskytuje rozliSeni, které je 2 ndsobkem hustoty rastru.

Zobrazeni velikosti tisku na obrazovce

Proved'te nékterou z nasledujicich aket:

Zvolte Zobrazeni > Velikost tisku.

Vyberte nastroj Rucicka nebo Lupa a kliknéte na Velikost tisku v nabidce voleb.

Obraz se znovu zobraz piblzné ve své skutecné tiskové velikosti, jak je upfesnéno v Casti
Velikost dokumentu v dialogovém okné Velikost obrazu. Velikost a rozliSeni vaSeho monitoru
ovliviyji zobrazovanou Tiskovou velikost.

Poznamka: Piikaz Velikost tisku neni ptistupny v softwarové verzi Creative Cloud.

Ptevzorkovani

Ptevzorkovani znamend zménu v mnozstvi obrazovych dat pii zmén€ rozméri obrazovych bodl
nebo rozliSeni obrazu. Pokud obraz ptevzorkujete doli (snizite pocet obrazovych bodii),
odstranite z obrazu informace. Pokud obraz pievzorkujete nahoru (zvysite pocet obrazovych
bodil), pfidate tim nové obrazové body. Miizete ur¢it metodu interpolace, ktera urcuje, jak se

obrazové body ptidavaji nebo odstratuji.
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Prevzorkovani obrazovych bodii

A. Po prevzorkovani dolu. B. Origindl C. Po prevzorkovani nahoru (pro kazZdou sadu
obrazii jsou zobrazeny vybrané obrazové body)

Je nutné vzit v potaz, ze proces prevzorkovani mize vést k horsi kvalité obrazu. Napiiklad pokud
prevzorkujete obraz na vétsi rozmér v obrazovych bodech, obraz ztrati nékteré detaily a ostrost.
Aplikace filtru Doostiit na nevzorkovany obraz miize pomoci znova zaostiit detaily obrazu.
Nutnosti prevzorkovani se miizete vyhnout naskenovanim nebo vytvoienim obrazu v dostate¢né
vysokém rozliseni. Pokud si chcete prohlédnout U¢inky zmén rozmérii obrazovych bodl na
monitoru nebo vytisknout zkusebni vytisky pfi riznych rozliSenich, ptevzorkujte kopii souboru.

Pti pfevzorkovani Photoshop pouzivd metodu interpolace pro pfid€leni barevnych hodnot novym
obrazovym bodim na ziklad¢ barevnych hodnot jiz existujicich obrazovych bodi. Muzete si
zvolit, kterou metodu cheete pouzit v dialogovém okné Velikost obrazu.

Nejblizsi soused - Rychla ale méné presna metoda, ktera replikuje obrazové body v obraze. Tato

metoda se pouziva pii praci s ilustracemi, obsahujici nevyhlazené okraje, aby se zachovaly ostré
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okraje a zmenSila velikost souboru. Tato metoda vSak miize vést k zubatému vzhledu, ktery se
objevi, pfi deformaci, zmén¢ velikost obrazu, nebo pfi vicenasobnych manipulacich s vybérem.
Bilinearni - Metoda, ktera pfida obrazové body zprimérovanim barevnych hodnot sousedicich
obrazovych bodi. Poskytuje vysledky stiedni kvality.
Bikubicka - Pomalejsi, ale piesnéjSi metoda zaloZzend na zkoumani hodnot sousedicich
obrazovych bodi. Diky pouziti sloZit€jSich vypoctl tato metoda vytvaii hladsi tonové prechody
nez metody Nejblizsi soused nebo Bilinearni.
Bikubické hladsi - Dobra metoda pro zvétSovani obrazli na zaklad¢ Bikubické mterpolace, ale na
rozdil od ni poskytuje hladsi vysledky.
Bikubicka ostfejsi (zmenSeni) — Dobrd metoda pro zmenSeni velikosti obrazu na zikladé
Bikubické mterpolace s vylepSenym zaostfenim. Tato metoda zachova detaily v pfevzorkovaném
obraze. Pokud tato metoda pieostii nékteré ¢asti obrazu, zkuste pouzit moznost Bikubicka.
Muizete urCit vychozi metodu mterpolace, kterou Photoshop pouzije pii kazdém pievzorkovani
obrazovych dat. Zvolte Upravy -> Pfedvolby -> Vieobecné (Windows) nebo Photoshop ->
Ptedvolby -> VSeobecné (Mac OS) a nasledné zvolte metodu z nabidky Metody interpolace
obrazu.
Zména rozméril obrazu v obrazovych bodech
M¢énéni rozméri obrazovych bodl v obraze ovlivni nejen jeho velikost na monitoru, ale také
kvalitu a tiSténé vlastnosti — vytiSténé rozméry obrazu nebo jeho rozliSeni.
1) Zvolte Obraz -> Velikost obrazu.
2) Pro zachovani soucasného poméru obrazovych bodt na $itku a na vySku, vyberte volbu
Zachovat proporce. Tato volba automaticky aktualizuje $itku pii zméné vysky a naopak.
3) V poli Rozméry v obrazovych bodech zadejte hodnoty pro Sitku a Vyiku. Pro zadani
hodnot v procentech soucasnych rozméri, zvolte jako jednotku méfeni Procenta.
Velikost souboru nového obrazu se zobrazi v horni ¢asti dialogového okna Velikost
obrazu se starou velikosti souboru v zavorkach.
4) Ujistéte se, ze je volba Prevzorkovat obraz vybrana a zvolte metodu interpolace.
5) Pokud ma Vas obraz vrstvy, na které jsou aplikované styly, vyberte volbu Ménit velikost
stylt, aby se vobraze snovou velikosti ménila také velikost efektt. Tato volba je
k dispozici pouze Vv piipadé, Ze jste vybrali volbu Zachovat proporce.

6) Jakmile dokoncite nastaveni voleb, kliknéte na OK.
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Pro dosaZeni nejlepsich vysledki pfi zmenSovani obrazu ptevzorkujte obraz doli a poté aplikujte
filtr Doostfit. Pi zvétSovani obrazu ho znovu naskenujte ve vySSim rozliSeni.
Zména tiskovych rozmért a rozliSeni
Kdyz tvofite obraz pro tiSténd média, je vhodné urcit velikost obrazu z hlediska tiskovych
rozmérll a rozliSeni obrazu. Tyto dvé hodnoty, které ptedstavuji velikost dokumentu, uréuji
celkovy pocet obrazovych bodt a tim i velikost souboru obrazu; velikost dokumentu také urcuje
zakladni velikost, v které¢ je obraz vkladan do dalSich aplikaci. Dale mizete velikost tiSténého
Obrazu ménit za pomoci pitkazu Tisk, avSak zmény provedené pomoci tohoto piikazu zméni
pouze vytistény obraz, ne velikost dokumentu obrazové slozky.
Pokud zapnete funkci pfevzorkovani obrazu, mizete nezavisle na sobé ménit tiskové rozméry a
rozliSeni tisku (a ménit tim celkovy pocet obrazovych boda v obraze). Pokud vypnete funkci
prevzorkovani obrazu, miizete ménit bud’ rozméry, nebo rozliSeni — Photoshop automaticky
piizptsobi druhou hodnotu tak, aby zachoval celkovy pocet obrazovych bodi. Pro nejvyssi
kvalitu tisku je obecné nejlepsi nejprve zménit rozméry a rozliSeni bez pievzorkovani. Funkci
prevzorkovat nasledné pouzijte, jen pokud to bude nutné.
1) Zvolte Obraz -> Velikost obrazu.
2) Zménte rozmry tisku, rozliSeni obrazu, nebo oboji:
a. Chcete-li zménit pouze rozméry tisku nebo pouze rozliSeni a tmérné tomu upravit
celkovy pocet obrazovych bodi v obraze, vyberte volbu Prevzorkovat obraz a
nasledné zvolte metodu mterpolace.
b. Chcete-li zménit rozméry tisku a rozliSeni beze zmény celkového poctu
obrazovych bodi v obraze, nechte volbu Prevzorkovat obraz nevybranou.
3) Pro zachovani soucasného poméru §itky obrazu k vySce obrazu, vyberte volbu Zachovat
proporce. Tato volba automaticky zmeni Sfiku pti zméné vySky a naopak.
4) Do pole Velikost dokumentu, zadejte nové hodnoty pro vySku a Sitku. Pokud chcete,
zvolte novou jednotku méfeni. Volba Sloupce v poli Sitka pouZije hodnoty §itky sloupce
a mezery mezi nimi, uréené v predvolbach Jednotky a pravitka.
5) Do pole Rozliseni zadejte novou hodnotu. Pokud cheete, zvolte novou jednotku méfeni.
Chcete-li obnovit ptivodni hodnoty zobrazené v dialogovém okné Velikost obrazu,
podrzte klavesu Alt (Windows) nebo Option (Mac OS) a kliknéte na Obnovit.
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Co ovliviyje velikost souboru?

Velikost souboru zivisi na rozmérech obrazu v obrazovych bodech a na poctu vrstev, které
obsahuje. Obrazy s vice obrazovymi body mohou pii tisku poskytovat vice detaili, ale pro
uchovani vyzaduji vice mista na disku a jejich upravy a tisk mohou byt pomalejsi. M¢Eli byste mit
ptehled o velikosti vasich soubort, abyste méli jistotu, Ze soubory pro vase ucely nebudou pfilis
velké. Pokud se velikost souboru pfiliS zvEétSi, zmensSete pocet vrstev v obrazu nebo zmeiite
velikost obrazu.

Informaci o velikosti souboru miizete zobrazit ve spodni ¢asti okna aplikace.

Nacitani obrazi z fotoaparatii a skenerii

Nacitani digitalnich obrazi z fotoaparatii

Obrazy do vaseho pocitace mizete kopfrovat piipojenim Vaseho fotoaparatu nebo ctecky
pamét'ovych karet do pocitace.

e Pro stazeni fotografii a pro jejich uspotradani, pfejmenovani a aplikaci metadat pouzjte v
Adobe® Bridge® piikaz Ziskat fotografie z fotoaparatu.

e Pokud se vas fotoaparat nebo c¢teCka karet objevi na vaSem pocitaci jako disk,
zkopfrujte obrazy piimo na svilj pevny disk nebo do Adobe Bridge.

e Pouwzjte software dodavany s fotoaparatem, Windows Image Acquisition (WIA), nebo
ImageCapture (Mac OS). Pro vice informaci jak pouzivat Windows Image Acquisition
nebo ImageCapture najdete v dokumentaci k vasemu pocitaci.

Importovani obrazi z digitalntho fotoaparatu pomoci WIA (pouze pro Windows)

Nekteré digitalni fotoaparaty pouzivaji pro import obraztit Windows Image Acquisition (WIA). Pti
pouziti WIA Photoshop spolupracuje s Windows a se softwarem digitdlniho fotoaparatu nebo
skeneru a importuje obrazy piimo do Photoshopu.

1. Zvolte Soubor -> Import -> Podpora WIA.

2. Zvolte cilové umisténi ve VaSem pocitaci, kam se maji obrazové soubory uloZi.

3. Ujistéte se, Zze je ve Photoshopu vybrana volba Oteviit nactené obrazy. Pokud
importyjete velké mnozstvi obrazii nebo pokud cheete obrazy upravovat pozdéji, nechte
volbu Oteviit nactené obrazy nevybranou.

4. Chcete-li ulozt importované obrazy piimo do sloZky pojmenované podle soucasného
data, vyberte volbu Samostatna podslozka.

5. Klknéte na Start.
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6. Vyberte digitalni fotoaparat, ze kterého se maji obrazy importovat.
Pozndmka: Pokud se ndzev vaseho fotoaparatu neobjevi v podnabidce, zkontrolujte, jestl jsou
software a ovladace spravn¢ nainstalovany a fotoaparat je ptipojeny.
7. Zvolte obraz nebo obrazy, které chcete importovat:
e V seznamu miniatur kliknéte na obraz, pro jeho import.
e Podrzte Shift a kliknéte na vice obrazl, pro import vSech vybranych obrazi
najednoul.
e Kliknéte na Vybrat vSe, pro import vSech dostupnych obrazil.
8. Kliknéte na Importovat obraz, abyste importovali obraz.
Import skenovanych obrazi
Pro import naskenovanych obrazii oteviete soubory TIFF, uloZzené ze samostatného skenovactho
softwaru, nebo pouzijte rozhrani TW AIN nebo WIA pifmo ve Photoshopu. V obou piipadech se
ujistéte, Z¢ jste nainstalovali software, ktery vas skener vyzaduje. Pro navod k instalaci se
podivejte do dokumentace doddvané vyrobcem vaseho skeneru.
Poznamka: Podporu ovladact skeneru zajist'uje vyrobce skeneru, ne Adobe. Pokud mate pti
skenovani problémy, ujistéte se, Ze pouzivate posledni verzi ovladace a softwaru skeneru.
Import obrazli ze samostatné skenovaci aplikace
VeétSina skenert je dodavana se softwarem, ktery poskytuje stejné moznosti skenovani 1 kvality a
muzete jej spustit mimo prostiedi Photoshopu. Tato metoda se vyhyba problémtim zpiisobenym
zastaralou verzi TWAIN ovladaci. Také miize zvysit efektivitu tim, Ze vas necha upravovat
obrazy ve Photoshopu, zatimco v pozadi pokracuje proces skenovani.
1. Spust'te skenovaci program a zvolte vami pozadované nastaveni. (V Mac OS miizete
také pouzit funkci Image Capture.)
2. UloZte naskenované obrazy ve formatu TIFF.
3. Ve Photoshopu oteviete uloZzené soubory ve formatu TIFF.
Nekteré skenovaci softwary vam po dokon€eni skenovani umozni zvolit Photoshop jako externi
editor pro obrazy.
Import obrazii pomoci rozhrani TWAIN
TWAIN je vedlejsi rozhrani nezavislé na platformé, urené pro zskavani obrazi z urcitych
skenerd, digitalnich fotoaparat a Frame grabberi (snimace obrazi).

1. Nainstalujte program TWAIN poskytnuty vyrobcem zatizeni.
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2. Stahnéte zasuvny modul TWAIN pro Photoshop. (Windows nebo Mac OS.)

a. Zasuvny modul podporuje 32-bitovou verzi Windows a Mac OS. Podporuje
také 64-bitovou verzi MAC OS 10.6, pokud vyrobce skeneru tuto verz
ovladact poskytyje. (Jen velmi malo vyrobct poskytuje tuto verz, takze vétSina
wzivatelt Mac OS musi spoustét Photoshop v 32-bitovém rezimu)

3. Zvolte SloZka -> Import a z podnabidky vyberte zatizeni, které chcete pouzit.
Import obrazi pomoci rozhrani WIA (pouze pro Windows)
1. Zvolte Soubor -> Import -> Podpora WIA.
2. Ve svém pocitaci zvolte cilovou slozku pro ukladani obrazovych souborti.
3. Kliknéte na Start.
4. Ve Photoshopu vyberte volbu Oteviit nactené obrazy (Pokud budete importovat velké
mnozstvi obrazill, nebo chcete obrazy upravit pozdéji, nechte tuto volbu nevybranou).
5. Vyberte volbu Samostatna podslozka, pokud chcete uloZit importované obrazy do slozky
pojmenované podle soucasného data.
6. Vyberte skener, ktery chcete pouzit.
Pozmamka: Pokud se ndzev vaseho skeneru neobjevi v podnabidce, zkontrolyjte, jestli jsou
software a ovladace spravné nainstalovany a skener je piipojeny.
7. Zvolte typ obrazu, ktery chcete skenovat: Barevny obraz, Obraz ve Stupnich Sedi,
Cernobily obraz nebo text.
Pro urceni vlastniho nastaveni vyberte volbu Upravit kvalitu skenovaného obrazu.
8. Kliknéte na Nahled. Pokud je to nutné, tdhnéte za obdélnik pro upraveni velikosti vytezu.
9. Kliknéte na Skenovat.
Skenovany obraz je ulozeny ve formatu BMP.
Vytvareni, otevirani a import obrazli
Vytvoteni obrazu
1. Zvolte Soubor -> Novy.
2. Do dialogového okna Novy napiSte nazev obrazu.
3. (Volitelné) Zvolte velikost dokumentu z nabidky Piednastavent.
Pozndmka: Chcete-li vytvofit dokument srozméry v obrazovych bodech

nastavenymi pro urité zatizeni, kliknéte na Central Device.
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4. Nastavte $itku a vySku vybérem piednastaveni z nabidky Velikost nebo zaddnim hodnot
do textovych poli Sika a Vyska.

Chcete-li u nového obrazu nastavit $itku, vysku, rozliSeni, barevny rezim a
bitovou hloubku podle n€kterého otevieného obrazu, zvolte jeho ndzev souboru
ze spodni ¢asti nabidky Prednastaveni.

5. Nastavte RozliSeni, Barevny rezim a Bitovou hloubku.

Pokud jste do schranky zkopfrovali vybér, rozméry a rozliSeni obrazu se nastavi
automaticky podle obrazovych dat vybéru.

6. Vyberte volbu Barvy platna:

Bily - Vyphni vrstvu pozadi bilou, vychozi barvou pozadi.

Barva pozadi - Vypli vrstvu pozadi aktudlni barvou pozadi.

Prihledny — UdEla prvni vrstvu prthlednou, bez Zadnych barevnych hodnot.
Vysledny dokument obsahuje jednu prithlednou vrstvu.

7. (Voliteln¢) Pokud je to nutné, kliknéte na Dalsi volby pro zobrazeni vice voleb.

8. (Volitelné) V poli Dalsi volby zvolte barevny profil nebo zvolte Nepouzivat spravu barev
pro tento dokument. Ve volb& Pomér stran obrazovych bodd zvolte Ctvercovy, za
predpokladu, Ze nebudete obraz pouzivat pro video. V opacném piipad¢ zvolte volbu
S pouzitim nectvercovych obrazovych bodu.

9. Po skonCeni mizete uloZt nastaveni jako Piednastaveni kliknutim na Ulozit Pfednastaveni
nebo mizete kliknutim na OK oteviit novy soubor.

Duplikovéani obrazu

Cely obraz (v€etn¢ vSech vrstev, masek vrstev a kanalil) mizete duplikovat do dostupné paméti,

aniz byste obraz ukladali na disk.

1.

Oteviete obraz, ktery chcete duplikovat.

2. Zvolte Obraz - > Duplikovat.
3.
4

Zadejte nazev duplikovaného obrazu.

. Pokud chcete duplikovat obraz a sloucit jeho vrstvy, vyberte volbu Duplikovat pouze

sloucené vrstvy. Pro zachovani jeho vrstev nechte tuto volbu nevybranou.

Kliknéte na OK.
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Otevirani souborti
Soubory miizete otevirat pomoci piikazu Oteviit nebo Oteviit posledni. Soubory ve Photoshopu
miizete oteviit také z Adobe Bridge nebo z Adobe® Photoshop® Lightroom™.
P1i otevirani urcitych typt soubori, jako napiiklad RAW nebo PDF, upfesnéte nastaveni a volby
Vv dialogovém okné, pted tim, neZ se soubory ve Photoshopu tpln¢ oteviou.
UZivatelé Photoshopu® Extended mohou kromé statickych obrazi otevirat a upravovat také 3D
soubory, videa a soubory se sekvencemi obrazl. Vice informaci, viz Import video souborii a
sekvenci obrazil.
Poznamka: Photoshop pouziva pro otevirani a import mnoha formatu souborti zasuvné moduly.
Pokud se format souboru neobjevi v dialogovém okné Oteviit nebo v nabidce Soubor ->
podnabidka Import, je mozné, Ze je potieba nainstalovat zasuvny modul pro tento format.
Nekdy se mize stat, ze Photoshop nedokaze rozpoznat spravny format souboru. K tomu miize
dojit naptiklad proto, Ze soubor byl pfenesen mezi dvéma operanimi systémy. Nekdy miize
pienos souboru mezi operacnim systémem Mac OS a Windows zpUsobit, Ze se format souboru
nespravn¢ oznaci. V takovych piipadech musite uréit spravny format, ve kterém se ma soubor
otevrit.
Pfi importu kresby z Illustratoru do Photoshopu miizete, pokud je to mozné, zachovat vrstvy,
masky, prthlednost, slozené tvary, fezy, obrazové mapy a upravitelny text. V lllustratoru
exportujte kresbu do souboru ve formatu Photoshop (PSD). Pokud kresba z lllustratoru
obsahuje prvky, které¢ Photoshop nepodporuje, vzhled kresby je zachovan, ale vSechny vrstvy se
slouci a kresba je rastrovana.
Otevreni souboru pomoci pitkazu Otevrit
1. Zvolte Soubor -> Otevrit
2. Vyberte nazev souboru, ktery chcete oteviit. Pokud se soubor neobjevi, vyberte volbu
Zobrazit v§echny soubory z rozbalovaci nabidky Typ souboru (Windows) nebo Zobrazit
(Mac 0OS).
3. Kliknéte na Oteviit. V nékterych piipadech se objevi dialogové okno, umoziujici zadat
specifické volby pro dany format.
Poznamka: Pokud se objevi vystraznd zprava ohledné profilu barev, urcete, jestli

se ma pouwzit vloZzeny profil jako pracovni prostor a jesth se maji barvy
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dokumentu pievést do tohoto pracovniho prostoru, nebo se ma vlozeny profil
zménit. Vice informaci viz Sprava barev importovanych obraz.
Otevreni nedavno pouzitého souboru
e Zvolte Soubor -> Oteviit posledni a vyberte soubor z podnabidky.
Poznamka: Pro urceni poctu soubord uvedenych v podnabidce Oteviit posledni zmétite
Vv ptedvolbach Zpracovani soubort volbu Seznam poslednich soubort obsahuje.
Zvolte Upravy -> Piedvolby -> Zpracovani soubort (Windows) nebo Photoshop ->
Ptedvolby -> Zpracovani souborti (Mac OS).
Uréeni formatu souboru, ve kterém se soubor otevie
Pokud byl soubor ulozen s ptiponou, ktera neodpovida jeho skute¢nému formatu (napiiklad PSD
soubor ulozeny s pifponou .gif) nebo nema Zidnou pifponu, Photoshop nemusi byt schopen
soubor oteviit. Vybrani spravného formatu umozni Photoshopu soubor rozpoznat a oteviit.
Proved’te nékterou z nasledujicich akci:

e (Windows) Zvolte Soubor -> Oteviit jako a vyberte soubor, ktery chcete oteviit.
Nasledné zrozbalovaci nabidky Oteviit jako zvolte pozadovany format a kliknéte na
Otevrit.

e (Mac OS) Zwolte Soubor -> Oteviit a z rozbalovaci nabidky Zobrazit vyberte VSechny
dokumenty. Nasledn¢ vyberte soubor, ktery chce oteviit a z rozbalovaci nabidky Format
zvolte pozadovany format souboru a kliknéte na Oteviit.

Poznamka: Pokud se soubor neotevie, mize to znamenat, ze zvoleny format neni
skutecny format souboru nebo Ze je soubor poskozeny.
Otevirani PDF souborti
Adobe Portable Document Format (PDF) je univerzalni format souboru, ktery miize obsahovat
vektorova i bitmapova data. Tento format ma funkce pro vyhledavani a navigaci v elektronickych
dokumentech. PDF je zakladnim formatem pro Adobe Illustrator a Adobe Acrobat.
Nékteré PDF soubory obsahuji jeden obraz, jiné mohou obsahovat vice stranek a obrazi. Pii
otevirani PDF souboru ve Photoshopu miizete vybrat, které stranky nebo obrazy chcete oteviit a
miZete upfesnit nastaveni rastrovani.
PDF data mizete také importovat pomoci pitkazu Umistit, piikazu Vlozit a pomoci funkce
pfetaZeni. Strdnka nebo obraz je umistén do samostatné vrstvy jako Smart Object (Inteligentni
objekt).
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Poznamka: Nasledujici postup plati pouze pro otevirani obecnych PDF souborii ve Photoshopu.
Pti otevirani PDF souborti Photoshopu neni nutné uptesnit nastaveni v dialogovém okn¢ Import
PDF.

1. Proved’te n¢kterou z nasleduyjicich akcet:

e (Photoshop) Zvolte Soubor -> Oteviit.
e (Bridge) Vyberte PDF soubor a zvolte Soubor -> Oteviit v programu -> Adobe
Photoshop. Pokracujte bodem 3.

2. 'V dialogovém okn¢ Oteviit vyberte nazev souboru a kliknéte na Oteviit.

3. V ¢asti Vybrat v dialogovém okn¢ Import PDF vyberte Stranky nebo Obrazy, podle
toho, které prvky PDF dokumentu chcete importovat.

4. Kliknéte na miniatury pro vybrani stranek nebo obraz, které chcete oteviit. Kliknutim se
stisknutou klavesou Shift vyberete vic stranek nebo obrazi. Pocet vybranych polozek je
uveden pod oknem ndhledu. Pokud importujete obrazy, pokracujte bodem 8.

Poznamka:Pomoci nabidky Velikkost miniatur mizete upravit zobrazeni miniatur
v okné nahledu. Volba Na celou stranu nastavi velikost tak, aby jedna miniatura
zabirala celé okno nahledu. Pokud je vybrano vice polozek, objevi se posuvnik.

5. Novy dokument pojmenujete vepsdnim jeho nadzvu do textového pole Nazev. Pokud
mportujete vice nez jednu stranku nebo obraz, oteviou se jednotlivé dokumenty se
zakladnim nazvem nasledovanym potfadovym Cislem.

6. V casti Volby stranky si zvolte z nabidky Ofiznout pro urceni, ktera ¢ast PDF dokumentu
se ma zahrnout do importu:

OhraniCyjici ramecek - Ofizne nejmensi moznou pravouthlou plochu tak, aby obsahovala veskery
text a grafiku na strance. Tato volba odstrani veSkeré piebytecné okraje a vSechny prvky
dokumentu mimo vyb&r Rezactho ramecku. Poznamka: Ohrani¢ujici ramedek neofizne bilou
plochu, ktera je soucasti pozadi, vytvofeného zdrojovou aplikaci.

Réamecek média - Ofizne soubor na ptivodni velikost stranky.

Ramecek ofiznuti - Otizne PDF soubor na oblast ofiznuti (okraje ofiznut).

Ramecek vybéhu - Ofizne soubor na oblast uvedenou v PDF souboru s ohledem na omezeni
dana vyrobnimi procesy, jako je napiiklad fezani, skladani a kone¢né ofezavani.

Rezaci rame&ek - Ofizne soubor na oblast uvedenou jako pozadovana velikost stranky.
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Rémecek obrazu - Ofizne soubor na oblast uvedenou v PDF souboru pro umisténi PDF dat do
jiné aplikace.
7. V &asti Velikost obrazu zadejte (pokud je to nutné) hodnoty pro Sitku a Vygku:

e Chcete-li u stranek zachovat pomér stran pii piizpusobeni velikosti stranky do
obdélniku ur¢eného hodnotami pro Sfiku a vySku, vyberte volbu Zachovat
proporce.

e Chcete-li zménit velikost stranek na piesné hodnoty Sitky a Vyiky, nechte volbu
Zachovat proporce nevybranou. Stranky se mohou pii zméné jejich velikosti
deformovat.

Pokud je vybrano vice stranek, textova pole Sitka a Vyska zobrazi maximalni hodnoty $itky a
vysky vybranych stranek. Pokud je vybrana volba Zachovat proporce a nezménili jste hodnoty
sitky a vysky, vSechny stranky se vykresli ve své ptivodni velikosti. Zmeéna téchto hodnot zméni
pii rastrovani stranek imémé velikost vSech stranek.

8. V casti Velikost obrazu urcete nasledujici volby:
Rozliseni - Nastavi rozliSeni nového dokumentu. Viz O rozmérech v obrazovych bodech a
rozliSeni vytiSténého obrazu.
Rezim - Nastavi barevny reZzim nového dokumentu. Viz Barevné reZimy.
Bitova hloubka - Nastavi bitovou hloubku nového dokumentu. Viz Bitova hloubka.
Hodnoty S$itky a vysky urci spolecné s rozlisenim vysledné rozméry nové vytvoreného dokumentu
V obrazovych bodech.

9. Chcete-li vypnout zobrazovani vystraznych zprav tykajicich se barevnych profili, vyberte

volbu Potlacit vystrahy.

10. Kliknéte na OK.
Otevieni EPS souboru
Encapsulated Post Script (EPS) je format, ktery miize obsahovat vektorova i bitmapova data,
podporuji ho prakticky vSechny grafick¢ a ilustracni programy, véetné programil pro upravu a
usporadani stranek. Aplikace Adobe Illustrator vytvaii predev§im PostScriptové kresby. Pii
otevirani EPS souboru, ktery obsahuje vektorovou kresbu, je soubor rastrovan — matematicky
definované cary a kiivky vektorové kresby jsou ptrevedeny na obrazové body nebo bity
bitmapového obrazu. PostScriptovou kresbu mizete do Photoshopu vlozit také pomoci piikazu

Umistit, Vlozit a pomoci funkce pietazeni.
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1. Zvolte Soubor -> Otevrit.

2. Vyberte soubor, ktery cheete oteviit, a kliknéte na Oteviit.

3. Zadejte pozadované rozméry, rozliSeni a rezim. Pro zachovani stejného poméru vysky
k sitce vyberte volbu Zachovat proporce.

4. Pro minimalizovani zubatych linii hran v kresbé vyberte volbu Vyhlazeni.
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CONCLUSION

In theoretical part, the definition of translation was given along with the main parts of
translation. The thesis also outlined three types of translation with the subdivision of interlingual
translation. The role of a translator was described along with the phases of translation. It is worth
mentioning, that these phases are crucial in the process of translation and were used in the
translation of technical text, which is in the practical part of this thesis. Furthermore, the
characteristics of a translator were described along with the competences so the reader of thesis
can understand the role of a translator and the phases that are crucial in the process of translation.

Theoretical part of thesis also provided detailed information about the specifics of technical
style and technical text. This included its specific features with the focus on the terminology of
such texts. This was completed by the theory of equivalence in the technical texts as the last part
of theoretical part.

The main purpose was to translate technical text, specifically Adobe Photoshop software
manual, and to describe the process of translation. Further analysis and comments on the

translation were given as the vital part of this thesis.
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Advanced options
Alert message
Anti-aliasing

Art box

Aurt History Brush
Bit depth
Bounding box
Canvas color
Clipping region
Color Mode
Color Picture
Color separations
Compound shapes
Correct format
Crop box

Crop margins
Cutting

Dialog Window
Dimensions
Editable type
Extension

File handling
Final dimensions
Flattening

Folding
Grayscale Picture
Image data

Image maps
Image quality

Image sequences

[od 'va:nst ‘pp/ns]
[o'B:t ‘'mesid3]
['@nti "erhosiy]
[a:t boks]

[a:t "histri braf]
[bit dep0]
[baundim boks]
['kaenvas ‘kalo(1)]
['khpm 'ri:dzon]

[ 'kalo(r)] moud]
[kab(r) ‘piktfo(r)]
['kalo(r) ;sepa’rerfns]
['kompaond feips]
[ko'rekt "f5:meet]
[krop boks]

[krop ‘'ma:d3in]
[katm]

['darolog ‘'windou]
[dar ' men/ns]
['editabl taip]

[1k 'stenfn]

[fa1l "heendlm)

[ faml dar' men/ns]
[fleetonm)]
['fouldig]

[ 'greiskeil ‘piktfo(r)]
['mud3 ‘derts]

[ '1mid3 meeps]

[ ' md3 "kwoloti]

['mud3 ' sikwonsoz]

Dalsi volby
Vystrazna zprava
Vyhlazeni

Ramecek obrazu
Umélecky historicky Stétec
Bitova hloubka
Ohranicujici rdmecek
Barva platna

Oblast ofiznuti
Barevny rezim
Barevny obraz
Barevné vytazky
Slozené tvary
Spravny forméat
Ramecek ofiznuti
Okraje ofiznuti
Rezani

Dialogové okno
Rozméry
Editovatelny text
Piipona

Zpracovani soubort
Vysledné rozméry
Zplosténi

Skladéani

Obraz ve stupnich Sedi
Obrazova data
Obrazové mapy
Kvalita obrazu

Sekvence obrazi



Image size
Imagesetter
Information box
Jagged effect

Media box

Menu

Mode

Open acquired images
Open recent
Page-layout program
usporadant stranek
Pixel aspect ratio
bodu

Pixel dimension
bodech

Pixel

Pixelation

Plug-in

Pop-up menu

Preset

Preview Windows
Production process
Resolution

Resulting document
Screen frequency
Screen rule, Line screen
Scroll bar

Slices

Still images
Submenu

Thumbnail

[ ' 1mid3 saiz]

[ ' mud3zseta(t)]

[, mf> me1f/n boks]

['dzegid 1'fekt]

[ ' midio boks]

[‘'menju:]

[moud]

['oupan o 'kwarad iImodzoz]
['oupan 'ri:snt]

[perd3- 'leravt ‘provgreem]

[ piksl ‘espekt ‘rerfiou]

[ 'piksl dar'men/ns]

['piks]]

[ piksalerfon]

[plag- m]

[pop- Ap ‘'menju:]

[ pri:'set]

[‘privju: ‘'windau]
[pro'dakfn ‘provses]
[ ,rezo'lu;fn]

[r1' zaltmy ' dokjumont]
[skrin "fri:kwansi]
[skrin ru:l, lam skrin]
[skravl ba:(r)]
[slajsaz]

[stil mod30z]

[sab ‘menju:]

['6Amnerl]

Velikost obrazu
Osvitova jednotka
Informacni pole
Zubaty vzhled
Réamecek média
Nabidka

ReZim

Oteviit nactené obrazy
Otevrit posledni

Program pro dpravu a

Pomér stran obrazovych

Rozméry v obrazovych
Obrazovy bod
Pixelizace

Zasuvny modul
Rozbalovaci nabidka
Ptednastaveni

Okno ndhledu
Vyrobni proces
RozliSeni

Vysledny dokument
Hustota rastru
Carovy rastr
Posuvnik

Rezy

Statické obrazy
Podnabidka

Miniatura



To render ['renda(1)] Vykreslit
Trim box [trrm boks] Rezaci ramedek

Trimming [ trimim)] Ofezavani
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Resizing images | CC, CS6

The Image Size command in Photoshop CC includes a method to preserve details and provide better sharpness while enlarging images.

Sharp resized image with details preservation

In addition, the Photoshop CC Image Size dialog box has been updated for ease of use:
« A window displays the preview image from the resizing parameters.
« Resizing the dialog box resizes the preview window.
« The Scale Styles option is turned on and off from inside the gear menu in the upper right corner of the dialog box.
« From the Dimensions pop-up menu, choose different units of measurement to display the dimensions of the final output.
« Click the link icon to toggle the constrain proportions option on and off.

. . To the to|
Resize images 4

Image Sae: 1.10M
Ormenzons: (=) §36 px X 720 px
FR To: Orignal Size .
width: I8 Pk -
Height: 720 Puals -
Resokibion: 240 Paek/Inch -
7)Resampe: Automate -
Gancel oK

1. Choose Image > Image Size.

2. Do any of the following to modify the image preview:
« To change the size of the preview window, drag a corner of the Image Size dialog box and resize it.
« To view a different area of the image, drag within the preview.

« To change the preview magnification, Ctrl-click (Windows) or Command-click (Mac OS) in the preview image to increase magnification.
Alt-click (Windows) or Option-click (Mac OS) to reduce the magnification. After clicking, the percentage of magnification briefly appears
near the bottom of the preview image.

3. To change the unit of measurement for the pixel dimension, click the triangle next to Dimensions and choose from the menu.
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. To maintain the original ratio of width to height measurement, make sure that the Constrain Proportions option is enabled. If you want to
scale the width and height independently of each other, click the Constrain Proportions icon to unlink them.

Note: You can change the unit of measurement for width and height by choosing from the menus fo the right of the Width and Height text
hoxes.

o

. Do any of the following:

« To change the image size or resolution and allow the total number of pixels to adjust proportionately, make sure that Resample is
selected, and if necessary, choose an interpolation method from the Resample menu.
» To change the image size or resolution without changing the total number of pixels in the image, deselect Resample.

@

. (Optional} From the Fit To menu:

+ Choose a preset to resize the image.

» Choose Auto Resolution to resize the image for a specific printing output. In the Auto Resolution dialog box, specify the Screen value
and select a Quality. You can change the unit of measurement by choosing from the menu to the right of the Screen text box.

-~

. Enter values for Width and Height. To enter values in a different unit of measurement, choose from the menus next to the Width and Height
text boxes.

The new image file size appears at the top of the image Size dialog box, with the old file size in parentheses.

=)

. To change the Resolution, enter a new value. (Optional) You can also choose a different unit of measurement.

o

. If your image has layers with styles applied to them, select Scale Styles from the gear icon to scale the effects in the resized image. This
option is available only if you selected the Constrain Proportions option.

10. When you finish setting options, do any of the following:

+ Click OK.

Q To restore the initial values displayed in the Image Size dialog box, either choose Original Size from the Fit To menu, or hold down Al
(Windows) or Option (Mac OS), and click Reset.

Resampling options | Photoshop CC

Automatic Photoshop chooses the resampling method based on the document type and whether the document is scaling up or down.

Preserve Details {enlargement) When this method is chosen, a Noise reduction slider becomes available for smoothing out noise as you upscale
the image.

Bicubic Smoother (enlargement) A good method for entarging images based on Bicubic interpolation but designed to produce smoother results.

Bicubic Sharper (reduction) A good method for reducing the size of an image based on Bicubic interpolation with enhanced sharpening. This
methed maintains the detail in a resampled image. If Bicubic Sharper oversharpens some areas of an image, try using Bicubic.

Bicubic (smoocther gradients) A slower but mere precise method based on an examination of the values of surrounding pixels. Using more
complex calculations, Bicubic produces smoother tonal gradations than Nearest Neighbor or Bilinear.

Nearest Neighbor (hard edges) A fast but less precise method that replicates the pixels in an image. This method preserves hard edges and
produces a smalier file in illustrations containing edges that are not anti-aliased. However, this method can produce jagged effects, which become
apparent when you distort or scale an image or perform multiple manipulfations on a selection.

Bilinear A method that adds pixels by averaging the color values of surrounding pixels. It produces medium-quality results.

For more information
« Image size and resolution

o) IERTRETl| Twitter™ and Facebook posts are not covered under the terms of Creative Commens.

Legal Notices | Online Privacy Policy
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Image essentials

About bitmap images

About vector graphics

Combining vector graphics and bitmap images
Color channels

Bit depth

Convert between bit depths

Note: For detailed instructions, click the links below. To ask questions, request features, or report problems, visit feedback.photoshop.com.

. i To the t
About bitmap images S
Bitmap images—technically called raster images—use a rectangular grid of picture elements (pixels) to represent images. Each pixel is assigned a
specific location and color value. When working with bitmap images, you edit pixels rather than objects or shapes. Bitmap images are the most
common electronic medium for continuous-tone images, such as photographs or digital paintings, because they can more efficiently represent
subtle gradations of shades and color.

Bitmap images are resolution-dependent—that is, they contain a fixed number of pixels. As a result, they can lose detail and appear jagged if they
are scaled to high magnifications on-screen or if they are printed at a lower resolution than they were created for.

_ - 24
Example of a bitmap image at different levels of magnification

Bitmap images sometimes require large amounts of storage space, and often need to be compressed to keep file sizes down when used in certain
Creative Suite components. For instance, you compress an image file in its original application before you import it into a layout.

Note: In Adobe lllustrator, you can create bitmap effects in your artwork using effects and graphic styles.

% To the to
About vector graphics i
Vector graphics (sometimes called vector shapes or vector objects) are made up of lines and curves defined by mathematical objects called
vectors, which describe an image according to its geometric characteristics.

You can freely move or modify vector graphics without losing detail or clarity, because they are resolution-independent—they maintain crisp edges
when resized, printed to a PostScript printer, saved in a PDF file, or imported into a vector-based graphics application. As a result, vector graphics
are the best choice for artwork, such as logos, that will be used at various sizes and in various output media.

The vector objects you create using the drawing and shape tools in Adobe Creative Suite are examples of vector graphics. You can use the Copy
and Paste commands to duplicate vector graphics betweenCreative Suite components.

Combining vector graphics and bitmap images fedheiop
When combining vector graphics and bitmap images in a document, it’s important to remember that how your artwork looks on-screen isn't always
how it will ook in its final medium (whether commercially printed, printed on a desktop printer, or viewed on the web). The following factors
influence the quality of your final artwork:

Transparency Many effects add partially transparent pixels to your artwork. When your artwork contains transparency, Photoshop performs a
process called flattening before printing or exporting. In most cases, the default flattening process produces excellent results. However, if your
artwork contains complex, overlapping areas and you require high-resolution output, you will probably want to preview the effects of flattening.
Image Resolution The number of pixels per inch (ppi) in a bitmap image. Using too low a resolution for a printed image results in pixelation—
output with large, coarse-looking pixels. Using too high a resolution (pixels smaller than what the output device can produce) increases the file size
without increasing the quality of the printed output, and slows the printing of the artwork.

Printer resolution and screen frequency The number of ink dots produced per inch (dpi) and the number of lines per inch (Ipi) in a halftone
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screen. The relationship between image resolution, printer resolution, and screen frequency determines the quality of detail in the printed image.
To the
Color channels o the top

Every Photoshop image has one or more channels, each storing information about color elements in the image. The number of default color
channels in an image depends on its calor mode. By default, images in Bitmap, Grayscale, Duotone, and Indexed Color mode have one channel;
RGE and Lab images have three; and CMYK images have four. You can add channels to all image types except Bitmap mode images. For more
information, see Color modes.

Channels in color images are actually grayscale images that represent each of the color components of an image. For example, an RGB image
has separate channels for red, green, and blues color values.

In addition to color channels, alpha channels, can be added to an image for storing and editing selections as masks, and spot color channels can
be added to add spot calor plates for printing. For more information, see Channel basics.

To the top

Bit depth

Bit depth specifies how much coler information is available for each pixel in an image. The more bits of information per pixel, the more available
colors and more accurate color representation. For example, an image with a bit depth of 1 has pixels with two possible values: black and white.
An image with a bit depth of 8 has 28, or 256, possible values. Grayscale mode images with a bit depth of 8 have 256 possible gray values.

RGB images are made of three color channels. An &-bit per pixel RGB image has 256 possible values for each channel which means it has over
16 million possible color values. RGB images with 8-bits per channel (bpc) are sometimes called 24-bit images (8 bits x 3 channels = 24 bits of
data for each pixel).

In addition to 8-bpc images, Photoshop can also work with images that contain 16-bpc or 32-bpc. Images with 32-bpc are also known as high
dynamic range (HDR) images.
Photoshop support for 16-bit images
Photoshop provides the following support for working with 16-bpc images:
+ Warking in Grayscale, RGB Color, CMYK Color, Lab Color, and Multichannel, modes.
+ All tools in the toolbox, except the Art History Brush tool, can be used with 16-bpc images.
+ Color and tonal adjustment commands are available
+ You can work with layers, including adjustment layers, in 16-bpc images.
+ Many Photoshop filters can be used with 16-bpc images.

To take advantage of certain Photoshop features, such as some filters, you can convert a 16-bpc image to an 8-bpc image. It's best if you do
a Save As and convert a copy of the image file so the original file retains the full 16-bpc image data.

Adobe recommends B Have a tutorial you would like to share?

Understanding bit depth

Martin Evening

Learn more with this excerpt from Adobe
Photoshop for Photographers.

To the top

Convert between bit depths

< Do any of the fallowing:
« To convert between 8 bpc and 16 bpc, Choose Image > Mode > 16 Bits/Channel ar 8 Bits/Channel.
= To convert from 8 bpc or 186 bits to 32 bpe, choese Image > Mode > 32 Bits/Channel.

[E) ev-ne-n |

Legal Nofices | Online Privacy Policy
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Image size and resolution

About pixel dimensions and printed image resolution
File size

About monitor resolution

About printer resolution

Determine a suggested resolution for an image

View the print size on-screen

Resampling

Change pixel dimensions of an image

Change the print dimensions and resolution

What affects file size?

For detailed instructions, click the links below. To ask questions, request features, or report problems, visit feedback.photoshop.com.

About pixel dimensions and printed image resolution Tothescp

Pixel dimensions measure the total number of pixels along an image’s width and height. Resolution is the fineness of detail in a bitmap image and
is measured in pixels per inch (ppi). The more pixels per inch, the greater the resolution. Generally, an image with a higher resolution produces a
better printed image quality.

— L3 .— A
Same image at 72-ppi and 300-ppi; inset zoom 200%

Unless an image is resampled (see Resampling), the amount of image data remains constant as you change either the print dimensions or
resolution. For example, if you change the resolution of a file, its width and height change accordingly to maintain the same amount of image data.

In Photoshop, you can see the relationship between image size and resolution in the Image Size dialog box (choose Image >Image Size). Deselect
Resample Image, because you don't want to change the amount of image data in your photo. Then change width, height, or resolution. As you
change one value, the other two values change accordingly. With the Resample Image option selected, you can change the resolution, width, and
height of the image to suit your printing or on-screen needs.
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Pixel Dimensions: 791.0K

¥, Constrain Pro

esample Image:

B c

Pixel dimensions equal document (output) size times resolution.
A. Original dimensions and resolution B. Decreasing the resolution without changing pixel di jons (no pling) C. Di ing the
resolution at same document size decreases pixel dimensions (resampling).

Quickly display the current image size
If you want to quickly display a document’s current image size, use the information box at the bottom of the document window.

< Position the pointer over the file information box, and hold down the mouse button.

. . To the t
File size s
The file size of an image is the digital size of the image file, measured in kilobytes (K), megabytes (MB), or gigabytes (GB). File size is proportional
to the pixel dimensions of the image. Images with more pixels may produce more detail at a given printed size, but they require more disk space to
store and may be slower to edit and print. Image resolution thus becomes a compromise between image quality (capturing all the data you need)
and file size.

Another factor that affects file size is file format. Because of the varying compression methods used by GIF, JPEG, PNG, and TIFF file formats, file
sizes can vary considerably for the same pixel dimensions. Similarly, color bit-depth and the number of layers and channels in an image affect file
size.

Photoshop supports a maximum pixel dimension of 300,000 by 300,000 pixels per image. This restriction places limits on the print size and
resolution available to an image.

; g To the t
About monitor resolution e
Your monitor’s resolution is described in pixel dimensions. For example, if your monitor resolution and your photo’s pixel dimensions are the same
size, the photo will fill the screen when viewed at 100%. How large an image appears on-screen depends on a combination of factors—the pixel
dimensions of the image, the monitor size, and the monitor resolution setting. In Photoshop, you can change the image magnification on-screen,
so you can easily work with images of any pixel dimensions.
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832x 624 /640 x 480 1024 x 768 / 640 x 480
A 620- by 400-pixel image displayed on monitors of various sizes and resolutions.

When preparing images for viewing on-screen, you should consider the lowest monitor resolution that your photo is likely to be viewed on.

z < To the t
About printer resolution gt
Printer resolution is measured in ink dots per inch, also known as dpi. Generally, the more dots per inch, the finer the printed output you'll get.
Most inkjet printers have a resolution of approximately 720 to 2880 dpi. (Technically, inkjet printers produce a microscopic spray of ink, not actual
dots like imagesetters or laser printers.)

Printer resolution is different from, but related to image resolution. To print a high quality photo on an inkjet printer, an image resolution of at least
220 ppi should provide good results.

Screen frequency is the number of printer dots or halftone cells per inch used to print grayscale images or color separations. Also known as
screen ruling or line screen, screen frequency is measured in lines per inch (Ipi)—or lines of cells per inch in a halftone screen. The higher the
resolution of the output device, the finer (higher) a screen ruling you can use.

The relationship between image resolution and screen frequency determines the quality of detail in the printed image. To produce a halftone image
of the highest quality, you generally use an image resolution that is from 1.5 to at most 2 times the screen frequency. But with some images and
output devices, a lower resolution can produce good results. To determine your printer's screen frequency, check your printer documentation or
consult your service provider.

Note: Some imagesetters and 600-dpi laser printers use screening techr other than h ing. If you are printing an image on a
nonhalftone printer, consult your service provider or your printer dc ion for the re ded image resolutions.

Screen frequency examples
A. 65 Ipi: Coarse screen typically used to print newsletters and grocery coupons B. 85 Ipi: Average screen typically used to print
newspapers C. 133 Ipi: High-quality screen typically used to print four-color magazines D. 177 Ipi: Very fine screen typically used for annual
reports and images in art books

2 3 + To the t
Determine a suggested resolution for an image eSesR

If you plan to print your image using a halftone screen, the range of suitable image resolutions depends on the screen frequency of your output
device. Photoshop can determine a recommended image resolution based on the screen frequency of your output device.

Note: If your image resolution is more than 2.5 times the screen ruling, an alert message appears when you try to print the image. This means
that the image resolution is higher than necessary for the printer. Save a copy of the file, and then reduce the resolution.

1. Choose Image > Image Size.

2. Click Auto.

3. For Screen, enter the screen frequency for the output device. If necessary, choose a different unit of measurement. Note that the screen
value is used only to calculate the image resolution, not to set the screen for printing.

4. For Quality, select an option:
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Draft Produces a resolution that is the same as the screen frequency (no lower than 72 pixels per inch).
Good Produces a resolution 1.5 times the screen frequency.

Best Produces a resolution 2 times the screen frequency.

. H s To the t
View the print size on-screen ez

< Do one of the following:
« Choose View > Print Size.
« Select the Hand tool or Zoom tool, and click Print Size in the options bar.

The image is redisplayed in its approximate printed size, as specified in the Document Size area of the Image Size dialog box. The size and
resolution of your monitor affect the on-screen print size.

Note: The Print Size command is not available in the Creative Cloud version.
N To the t
Resampling gk

Resampling is changing the amount of image data as you change either the pixel dimensions or the resolution of an image. When you
downsample (decrease the number of pixels), information is deleted from the image. When you resample up (increase the number of pixels, or
upsample), new pixels are added. You specify an interpolation method to determine how pixels are added or deleted.

Resampling pixels
A. Downsampled B. Original C. Resampled up (selected pixels displayed for each set of images)

Keep in mind that resampling can result in poorer image quality. For example, when you resample an image to larger pixel dimensions, the image
loses some detail and sharpness. Applying the Unsharp Mask filter to a resampled image can help refocus the image details.

You can avoid the need for resampling by scanning or creating the image at a sufficiently high resolution. If you want to preview the effects of
changing pixel dimensions on-screen or to print proofs at different resolutions, resample a duplicate of your file.

Photoshop resamples images using an interpolation method to assign color values to any new pixels based on the color values of existing pixels.
You can choose which method to use in the Image Size dialog box.

Nearest Neighbor A fast but less precise method that replicates the pixels in an image. This method is for use with illustrations containing edges
that are not anti-aliased, to preserve hard edges and produce a smaller file. However, this method can produce jagged effects, which become
apparent when you distort or scale an image or perform multiple manipulations on a selection.

Bilinear A method that adds pixels by averaging the color values of surrounding pixels. It produces medium-quality results.

Bicubic A slower but more precise method based on an examination of the values of surrounding pixels. Using more complex calculations,
Bicubic produces smoother tonal gradations than Nearest Neighbor or Bilinear.
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Bicubic Smoother A good method for enlarging images based on Bicubic interpolation but designed to produce smoother results.

Bicubic Sharper A good method for reducing the size of an image based on Bicubic interpolation with enhanced sharpening. This method

maintains the detail in a resampled image. If Bicubic Sharper oversharpens some areas of an image, try using Bicubic.

@ You can specify a default interpolation method to use wh Photoshop ples image data. Choose Edit > Preferences > General
(Windows) or Photoshop > Preferences > General (Mac OS), and then choose a method from the Image Interpolation Methods menu.

. . . % To the toj
Change pixel dimensions of an image SR

Changing an image’s pixel dimensions affects not only its on-screen size but also its image quality and its printed characteristics—either its printed
dimensions or its image resolution.

=

. Choose Image > Image Size.

2. To maintain the current ratio of pixel width to pixel height, select Constrain Proportions. This option automatically updates the width as you
change the height, and vice versa.

3. Under Pixel Dimensions, enter values for Width and Height. To enter values as percentages of the current dimensions, choose Percent as
the unit of measurement. The new file size for the image appears at the top of the Image Size dialog box, with the old file size in
parentheses.

4. Make sure that Resample Image is selected, and choose an interpolation method.

5. If your image has layers with styles applied to them, select Scale Styles to scale the effects in the resized image. This option is available
only if you selected Constrain Proportions.

6. When you finish setting options, click OK.

Q For best results when you produce a smaller image, downsample and apply the Unsharp Mask filter. To produce a larger image, rescan
the image at a higher resolution.

i & 8 % To the to)
Change the print dimensions and resolution onetn
When creating an image for print media, it's useful to specify image size in terms of the printed dimensions and the image resolution. These two
measurements, referred to as the document size, determine the total pixel count and therefore the file size of the image; document size also
determines the base size at which an image is placed into another application. You can further manipulate the scale of the printed image using the
Print command; however, changes you make using the Print command affect only the printed image, not the document size of the image file.

If you turn on resampling for the image, you can change print dimensions and resolution independently (and change the total number of pixels in
the image). If you turn off resampling, you can change either the dimensions or the resolution—Photoshop adjusts the other value automatically to
preserve the total pixel count. For the highest print quality, it's generally best to change the dimensions and resolution first, without resampling.
Then resample only as necessary.

1. Choose Image > Image Size.

2. Change the print dimensions, image resolution, or both:

« To change only the print dimensions or only the resolution and adjust the total number of pixels in the image proportionately, select
Resample Image and then choose an interpolation method.

«+ To change the print dimensions and resolution without changing the total number of pixels in the image, deselect Resample Image.

3. To maintain the current ratio of image width to image height, select Constrain Proportions. This option automatically changes the width as
you change the height, and vice versa.
4. Under Document Size, enter new values for the height and width. If desired, choose a new unit of measurement. Note that for Width, the
Columns option uses the width and gutter sizes specified in the Units & Rulers preferences.
5. For Resolution, enter a new value. If desired, choose a new unit of measurement.
Q To restore the initial values displayed in the Image Size dialog box, hold down Alt (Windows) or Option (Mac 0S), and click Reset.
What affects file size? Tethatin

File size depends on the pixel dimensions of an image and the number of layers it contains. Images with more pixels may produce more detail
when printed, but they require more disk space to store and may be slower to edit and print. You should keep track of your file sizes to make sure
the files are not becoming too large for your purposes. If the file is becoming too large, reduce the number of layers in the image or change the
image size.

You can view the file size information for an image at the bottom of the application window.

More Help topics
Managing layers

>} Image information
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Acquiring images from cameras and scanners

Acquiring digital images from cameras
Import images from a digital camera using WIA (Windows only)
Importing scanned images

- ot . Tothet
Acquiring digital images from cameras ofeton

‘You can copy images to your computer by connecting your camera or a media card reader to your computer.
+ Use theGet Photos From Camera command in Adobe® Bridge® to download photos, and to organize, rename, and apply metadata to them.
+ |f your camera or the card reader appears as a drive on your computer, copy images directly to your hard disk or into Adobe Bridge.

+ Use the software that came with your camera, Windows Image Acquisition (WIA), or Image Capture (Mac OS). For more information on using
Windows Image Acquisition or Image Capture, see your computer documentation,

Import images from a digital camera using WIA (Windows only) Tothetop

Certain digital cameras import images using Windows Image Acquisition (WIA) support. When you use WIA, Photoshop works with Windows and
your digital camera or scanner software to import images directly into Photeshop.

. Choose File > Import > WIA Support.

Choose a destination in which to save your image files on your computer.

Make sure that Open Acquired Images in Photoshop is selected. If you are importing a large number of images, or if you want to edit the
images later, deselect Open Acquired Images.

To save the imported images directly into a folder whose name is the current date, select Unique Subfolder.

Click Start.

Select the digital camera from which to import images.

Note: If the name of your camere does not appear in the submenu, verify that the software and drivers were properly installed and that the
camera is connected.

Lo

=

> o

~

Choose the image or images you want to impart:
» Click the image from the list of thumbnails to import the image.
« Hold down Shift and click multiple images to import them af the same time.
= Click Select All to import all available images.

8. Click Get Picture to import the image.

. . To the t
Importing scanned images ofelop

To import scanned images, either open TIFF files saved from separate scanning software, or use a TWAIN or WIA interface directly in Photoshop.
In either case, make sure to install the software necessary for your scanner. For installation instructions, see the documentation provided by the
scanner manufacturer.

Note: Scanner drivers are supported by the scanner manufacturer, not Adobe. If you have problems with scanning, make sure that you are using

the latest version of the scanner driver and software.

Import images from a separate scanning application

Most scanners come with software you can run outside of Photoshop, providing identical scanning options and quality. This methed avoids issues
caused by outdated TWAIN drivers. It can also improve efficiency, letting you edit images in Photoshop while scanning continues in the
background.

1. Start the scanning software, and set options as desired. (In Mac OS, you can also use the Image Capture utility.)
2. Save scanned images in TIFF format.
3. In Photoshop, open the saved TIFF files.

@ Some scanner software lets you designate Phofoshop as the external editor for an image after a scanning is completed.
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Import images using a TWAIN interface
TWAIN is a cross-platform interface for acquiring images captured by certain scanners, digital cameras, and frame grabbers.

-

w

. Install the TWAIN software provided by the device manufacturer.
. Download the Photoshop TWAIN plug-in for Windows or Mac OS.

The plug-in supports 32-bit Windows and Mac OS. It also supports 64-bit Mac OS 10.6 if the scanner manufacturer provides 64-bit drivers.
(Very few do, so most Mac OS users must run Photoshop in 32-bit mode.)

. Choose File > Import, and select the device you want to use from the submenu.

Import images using a WIA interface (Windows only)
1. Choose File > Import > WIA Support.

AW N

(&

8.
9.

. Choose a destination on your computer for saving your image files.
. Click Start.
. Select Open Acquired Images In Photoshop (unless you have a large number of images to import, or if you want to edit the images at a later

time).

. Select Unique Subfolder if you want to save imported images in a folder named with the current date.
. Select the scanner that you want to use.

Note: If the name of your scanner does not appear in the submenu, verify that the software and drivers were properly installed and that the
scanner is connected.

. Choose the kind of image you want to scan: Color Picture, Grayscale Picture, or Black And White Picture or Text.

Q To specify custom settings, select Adjust The Quality Of The Scanned Picture.
Click Preview. If necessary, drag the handles of the bounding box to adjust the size of the crop.
Click Scan.

The scanned image is saved in BMP format.

More Help topics
B cet photos from a digital camera or card reader into Adobe Bridge

Navigate, open, and save images in Camera Raw

Legal Notices | Online Privacy Policy
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Creating, opening, and importing images

Create an image
Duplicate an image
Open files

Open PDF files
Open an EPS file

For detailed instructions, click the links below. To ask questions, request features, or report problems, visit feedback.photoshop.com.

Create an image

w N =

N

o

o

o =~

Duplicate an image

To the top

. Choose File > New.
. In the New dialog box, type a name for the image.
. (Optional) Choose document size from the Preset menu.

Note: To create a document with the pixel dimensions set for a specific device, click the Device Central button.

. Set the width and height by choosing a preset from the Size menu or entering values in the Width and Height text boxes.

@ To match the width, height, resolution, color mode, and bit depth of the new image to that of any open image, choose a filename from the
bottom section of the Preset menu.

. Set the Resolution, Color Mode, and bit depth.

If you've copied a selection to the clipboard, the image dimensions and resolution are automatically based on that image data.

. Select a canvas color option:

White Fills the background layer with white, the default background color.
Background Color Fills the background layer with the current background color.

Transparent Makes the first layer transparent, with no color values. The resulting document has a single, transparent layer as its contents.

. (Optional) If necessary, click the Advanced button to display more options.
. (Optional) Under Advanced, choose a color profile, or choose Don't Color Manage This Document. For Pixel Aspect Ratio, choose Square

unless you're using the image for video. In that case, choose another option to use non-square pixels.

. When you finish, you can save the settings as a preset by clicking Save Preset, or you can click OK to open the new file.

To the top

You can duplicate an entire image (including all layers, layer masks, and channels) into available memory without saving to disk.

Open files

1. Open the image you want to duplicate.

2. Choose Image > Duplicate.

3.

4. If you want to duplicate the image and merge the layers, select Duplicate Merged Layers Only. To preserve the layers, make sure this

Enter a name for the duplicated image.

option is deselected.

. Click OK.

To the top

You can open files using the Open command and Open Recent command. You can also open files into Photoshop from Adobe Bridge or Adobe®
Photoshop® Lightroom™.

When opening certain files, such as camera raw and PDF, you specify settings and options in a dialog box before the files completely open in
Photoshop.

In addition to still images, Photoshop® Extended users can open and edit 3D files, video and image sequence files. For more information, see
Importing video files and image sequences.

Note: Photoshop uses plug-in modules to open and import many file formats. If a file format does not appear in the Open dialog box or in the
File > Import submenu, you may need to install the format's plug-in module.

Sometimes Photoshop may not be able to determine the correct format for a file. This can happen, for example, because the file has been
transferred between two operating systems. Sometimes a transfer between Mac OS and Windows can cause the file format to be mislabeled.
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In such cases, you must specify the correct format in which to open the flle.
@ You can retain (where possible) layers, masks, transparency, compound shapes, slices, image maps, and editable type when bringing your

Nlustrator art into Photashop. In lustrator, export the art in the Photoshop (PSD) file format. if your Hustrator art contains elements that
Photoshop doesn't support, the appearance of the arfwork is preserved, but the layers are merged and the artwork is rastenized.

QOpen a file using the Open command
1. Choose File > Open.
2. Select the name of the file you want to open. If the file does not appear, select the option for showing all files from the Files Of Type
(Windows) or Enable {(Mac OS} pop-up menu.
3. Click Open. In some cases, a dialog box appears, letting you set format-specific options.
Note: If a color profile warning message appears, specify whether to use embedded profile as the working space, convert the document
color to working space, or reverse the embedded profile. For more information, see Color-managing imported images.

Open a recently used file

# Choose File > Open Recent, and select a file from the submenu.

Note: To specify the number of files listed in the Open Recent menu, change the Recent File List Contains option in the File Handling
preferences. Choose Edit > Preferences > File Handling (Windows), or Photoshop > Preferences > File Handling (Mac OS).

Specify the file format in which to open a file
If a file was saved with an exlension that doesn't match its true format (for example, a PSD file saved with a .gif extension), or has no extension,
Photoshop may not be able to open the file. Selecting the correct format will allow Photoshop to recognize and open the file.

% Do one of the following:

+ (Windows) Choose File > Open As, and select the file you want to open. Then choose the desired format from the Open As pop-up menu,
and click Open.

« {Mac OS) Choose File > Open, and choose All Documents from the Show pop-up menu. Then select the file you want to open, choose the
desired file format from the Format pop-up menu, and click Open.

Note: If the file does not open, then the chosen format may not match the file's true format, or the file may be damaged.

Open PDF files To the top

Adobe Portable Document Format (PDF) is a versatile file format that can represent both vector and bitmap data. It has electronic document
search and navigation features. PDF is the primary format for Adobe lllustrator and Adobe Acrobat.

Some PDF files contain a single image, and others contain multiple pages and images. When you open a PDF file in Photoshop, you can choose
which pages or images to open and specify rasterization options.

You can also import PDF data using the Place command, the Paste command, and the drag-and-drop feature. The page or image is placed on a
separate layer as a Smart Object.

Note: The following procedure is only for opening generic PDF files in Photoshop. You don't need to specify options in the Import PDF dialog box,
when opening Photoshop PDF files.
1. Do one of the following:

= (Photeshop) Choose File > Open.
« (Bridge) Select the PDF file and choose File >Open With > Adabe Photoshop. Skip to step 3.

™~

. In the Open dialog box, select the name of the file, and click Cpen.
3. Under Select in the Import PDF dialog box, select Pages or Images, depending on what elements of the PDF document you want to import.
4. Click the thumbnails to select the pages or images you want to open. Shift-click to select more than one page or image. The number of
selected items appears under the preview window. If you're importing images, skip to step 8.
Note: Use the Thumbnail Size menu fo adjust the thumbnall view in the preview window. The Fit Page option fits one thumbnail in the
preview window. A scroll bar appears if there are multiple items.
5. To give the new document a name, type it in the Name fext box. If you're importing more than one page or image, multiple documents open
with the base name followed by a number,
. Under Page Options, choose from the Crop To menu to specify what part of the PDF document to include:
Bounding Box Crops to the smallest rectangular region that includes all the text and graphics of the page. This option eliminates
extraneous white space and any document elements outside the Trim Box.
Note: Bounding Box will not crop white space that is part of a background created by the source application.

@

Media Box Crops to the original size of the page.
Crop Box Crops to the clipping region (crop margins) of the PDF file.
Bleed Box Crops to the region specified in the POF file for accommodating limitations inherent in production processes such as cutting,

folding, and trimming.
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Trim Box Crops to the region specified for the intended finished size of the page.

Art Box Crops to the region specified in the PDF file for placing the PDF data into another application.

~

. Under Image Size, enter values (if necessary) for Width and Height:

« To preserve the aspect ratio of the pages as they're scaled to fit within the rectangle defined by the Width and Height values, select
Constrain Proportions.

« To scale the pages exactly to the Width and Height values, deselect Constrain Proportions. Some distortion might occur when the pages
are scaled.

When more than one page is selected, the Width and Height text boxes display the maximum width and height values of the selected
pages. All pages are rendered at their original size if Constrain Proportions is selected and you don't change the Width and Height values
Changing the values will scale all pages proportionately as they're rasterized.

@

. Specify the following options under Image Size:
Resolution Sets the resolution for the new document. See also About pixel dimensions and printed image resolution.

Mode Sels the color mode for the new document. See also Color modes.
Bit Depth Sets the bit depth for the new document. See also Bit depth.
The Width and Height values plus the Resolution determine the final pixel dimension of resulting document.

9. To suppress color profile warnings, select Suppress Warning.
10. Click OK.

To the top

Open an EPS file

Encapsulated PostScript (EPS) can represent both vector and bitmap data and is supported by virtuaily all graphic, illustration, and page-layout
programs. The Adobe application that primarily produces PostScript artwork is Adobe lllustrator. When you open an EPS file containing vector art,
it is rasterized—the mathematically defined lines and curves of the vector artwork are converted into the pixels or bits of a bitmap image.

You can also bring PostScript artwork into Photoshop using the Place command, the Paste command, and the drag-and-drop feature.
1. Choose File > Open.
2. Select the file you want to open, and click Open.
3. Indicate the desired dimensions, resolution, and mede. To maintain the same height-to-width ratio, select Constrain Proportions.
4. To minimize jagged lines at the edges of artwork, select Anti-aliased.

More Help topics

Adobe Bridge

B wini Bridge

Processing images with Camera Raw
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